Results 1 to 8 of 8
  1. #1
    ~Disc~Golf~
    Reputation: highdelll's Avatar
    Join Date
    Oct 2008
    Posts
    17,319

    E-mail notifications gone?

    Anyone else not getting email notifications to subscribed threads?
    I can see that there are new posts when browsing, but nothing in the inbox.
    Honestly... ahh I give up

  2. #2
    mtbr member
    Reputation: Bikemaya's Avatar
    Join Date
    Sep 2012
    Posts
    946
    I noticed this too. I haven't received notifications all day.

  3. #3
    No Stranger to danger....
    Reputation: Tone's's Avatar
    Join Date
    Nov 2011
    Posts
    5,521
    I dont get email notifications, but no new notifications are coming up on my home page, and every time i post it says 504 error.
    The site was down for an hour last night and has been down a few times in the last month for long periods, id say that theres a few dramas going on....
    Dont ever let the truth get in the way of a funny story....

  4. #4
    mtbr member
    Reputation: Mountain Cycle Shawn's Avatar
    Join Date
    Jan 2004
    Posts
    8,686
    Yep, same here.
    '96 San Andreas
    '12 Santa Cruz Nickel LT
    '08 KTM 530
    '12 Toyota FJ TT
    '05 MiniCooper S
    '95 Honda HB Si
    '71 Dino 246 GT

  5. #5
    ~Disc~Golf~
    Reputation: highdelll's Avatar
    Join Date
    Oct 2008
    Posts
    17,319
    I suspect forum upgrade?
    as to be expected, glitches can happen - gregg?
    Honestly... ahh I give up

  6. #6
    mtbr member
    Reputation: eurospek's Avatar
    Join Date
    Sep 2007
    Posts
    5,283
    Was just going to post something about this. I have 0 new notifications via email, although almost 2 pages of new replies in threads I'm subscribed to.

    Edit: And trying to post this reply I just got this and had to refresh to post.

    504 Gateway Time-out
    The server didn't respond in time.

  7. #7
    mtbr member
    Reputation: eurospek's Avatar
    Join Date
    Sep 2007
    Posts
    5,283
    ?????????

  8. #8
    ~Disc~Golf~
    Reputation: highdelll's Avatar
    Join Date
    Oct 2008
    Posts
    17,319
    Looks like notifications are back up and no 503 or 504 errors - for me anyways
    Honestly... ahh I give up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •