Results 1 to 19 of 19
  1. #1
    mtbr member
    Reputation:
    Join Date
    Sep 2013
    Posts
    35

    can't click on links in the norcal forum

    When I enter the norcal forum, none of the links (like to threads, or users) work.

    Other regional forums work.

    it worked yesterday.

    Thanks!

  2. #2
    mtbr member
    Reputation:
    Join Date
    Sep 2013
    Posts
    35
    Anyone?

    Mods, I'm not on some double-secret ban?

  3. #3
    mtbr member
    Reputation:
    Join Date
    Sep 2013
    Posts
    35
    OK, the problem appears to be that I am blocking some trackers (using ghostery). If I whitelist mtbr.com the norcal forum works but you guys install 29 trackers. 29! And there's moving ads, which I find distracting.

    Too much crap for me. Bye.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Apr 2011
    Posts
    342
    I also use ghostery and this site is loaded with garbage. Usually as a result of ghostery it can take almost a full minute for the page to finish loading because of all the trackers/ad sites/etc. While the site is loading you won't be able to click any links.

    Sometimes i just manually click the "stop" button to prevent further loading, and that will then render the links click-able.
    Blur LT & Highball

  5. #5
    Elitest thrill junkie
    Reputation: Jayem's Avatar
    Join Date
    Jul 2005
    Posts
    20,195
    Mine doesn't show it is loading or anything, it says the page has loaded and the only link on the entire page that works is the "forum" one in the upper left hand corner. WTF? Why do all the other pages in MTBR work but not this?

    Chrome w/Avast security.
    "It's only when you stand over it, you know, when you physically stand over the bike, that then you say 'hey, I don't have much stand over height', you know"-T. Ellsworth

    You're turning black metallic.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Feb 2012
    Posts
    1
    Same here, glad I'm not the only one. Been reading for years, it just stopped working 2-3 days ago. Already miss reading the norcal threads!

    I've tried from 4 different computers (Mac & Linux) and on all of them the links stopped working (not clickable links anymore) so can't enter any thread.

  7. #7
    Elitest thrill junkie
    Reputation: Jayem's Avatar
    Join Date
    Jul 2005
    Posts
    20,195
    Come on, seriously? What is the problem with the forum?
    "It's only when you stand over it, you know, when you physically stand over the bike, that then you say 'hey, I don't have much stand over height', you know"-T. Ellsworth

    You're turning black metallic.

  8. #8
    Elitest thrill junkie
    Reputation: Jayem's Avatar
    Join Date
    Jul 2005
    Posts
    20,195
    Still.
    "It's only when you stand over it, you know, when you physically stand over the bike, that then you say 'hey, I don't have much stand over height', you know"-T. Ellsworth

    You're turning black metallic.

  9. #9
    Elitest thrill junkie
    Reputation: Jayem's Avatar
    Join Date
    Jul 2005
    Posts
    20,195
    Just checked again, still the same.
    "It's only when you stand over it, you know, when you physically stand over the bike, that then you say 'hey, I don't have much stand over height', you know"-T. Ellsworth

    You're turning black metallic.

  10. #10
    Elitest thrill junkie
    Reputation: Jayem's Avatar
    Join Date
    Jul 2005
    Posts
    20,195
    Still broken.
    "It's only when you stand over it, you know, when you physically stand over the bike, that then you say 'hey, I don't have much stand over height', you know"-T. Ellsworth

    You're turning black metallic.

  11. #11
    Elitest thrill junkie
    Reputation: Jayem's Avatar
    Join Date
    Jul 2005
    Posts
    20,195
    still doesnt work
    "It's only when you stand over it, you know, when you physically stand over the bike, that then you say 'hey, I don't have much stand over height', you know"-T. Ellsworth

    You're turning black metallic.

  12. #12
    Elitest thrill junkie
    Reputation: Jayem's Avatar
    Join Date
    Jul 2005
    Posts
    20,195
    Thank you!
    "It's only when you stand over it, you know, when you physically stand over the bike, that then you say 'hey, I don't have much stand over height', you know"-T. Ellsworth

    You're turning black metallic.

  13. #13
    mtbr member
    Reputation: RossJamis's Avatar
    Join Date
    Aug 2013
    Posts
    382
    Mine has been doing the same thing for several days... I am talking to Admin about it so hopefully it will get resolved. I have no idea what ghostery is and am pretty sure I don't have it.
    When you've seen someone rupture their scrotum on a bike you won't take the standards for top tube clearance lightly!

  14. #14
    mtbr member
    Reputation:
    Join Date
    Oct 2013
    Posts
    15
    I found it works with internet explorer but not google chrome or firefox. No idea why.

  15. #15
    Ride Responsibly
    Reputation: LWright's Avatar
    Join Date
    Jan 2006
    Posts
    1,945
    Mine is still not working on firefox.

  16. #16
    Ride Responsibly
    Reputation: LWright's Avatar
    Join Date
    Jan 2006
    Posts
    1,945
    Quote Originally Posted by Jayem View Post
    Thank you!
    you fixed up?

  17. #17
    mtbr member
    Reputation: allthatisman's Avatar
    Join Date
    May 2007
    Posts
    156
    Quote Originally Posted by FolsomXC View Post
    I found it works with internet explorer but not google chrome or firefox. No idea why.
    I second this. IE works, but nothing else.

  18. #18
    (slight return)
    Reputation: slide mon's Avatar
    Join Date
    Jul 2005
    Posts
    2,051
    Broken in Chrome omn the Mac but not in Safari.

    There is a div that is overlaying the entire page:



    This div is intercepting all clicks, so no clicks work. Delete that div and everything works.

  19. #19
    (slight return)
    Reputation: slide mon's Avatar
    Join Date
    Jul 2005
    Posts
    2,051
    OK this is actually pretty funny. The div that I posted in the above comment is now intercepting all clicks on this page so no one can respond to posts on this page in chrome or safari on the mac. That is a pretty big security flaw, to be interpreting html inside of a post. Try clicking reply to this post .... doesn't work unless you edit the html in web inspector or developer tools.

    Sorry about that...

    -slide

Similar Threads

  1. Do you still look to the NorCal forum for rides?
    By tburger in forum California - Norcal
    Replies: 130
    Last Post: 03-25-2013, 11:36 PM
  2. *Interesting* Norcal Races - Post your links here
    By Fassn8 in forum California - Norcal
    Replies: 1
    Last Post: 08-27-2012, 07:38 PM
  3. Bottom Bracket click click click click
    By Loll in forum California - Norcal
    Replies: 23
    Last Post: 07-06-2012, 08:56 PM
  4. Rogue Script in Norcal Forum?
    By BigLarry in forum California - Norcal
    Replies: 38
    Last Post: 04-29-2011, 02:53 PM
  5. A funny link over at RBR Norcal forum...
    By Zignzag in forum California - Norcal
    Replies: 4
    Last Post: 02-09-2011, 11:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •