Results 1 to 9 of 9
  1. #1
    mtbr member
    Reputation:
    Join Date
    Feb 2012
    Posts
    448

    Automatically get redirected to Walmart once page is done loading? anyone else?

    Running Firefox with ABP (AdBlock Plus) - on two different PC's - both have had the same problem today.

    Once the page is done loading I automatically loads/redirects to Walmart.com,

    In order to stop it from happening I have to pause the page loading before it's done.

    anyone else?

  2. #2
    What could go wrong ...
    Reputation: Zoke2's Avatar
    Join Date
    Nov 2007
    Posts
    1,985
    I use Chrome and had that happen the other day ... twice redirected to WM
    I used to ride to Win ... Now I ride to Grin

    While my guitar gently weeps, my bike sits there mocking me

  3. #3
    mtbr member
    Reputation:
    Join Date
    Nov 2011
    Posts
    2,308
    Seeing that too.

  4. #4
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,873
    Is this still happening? Is it one specific thread in particular?

  5. #5
    What could go wrong ...
    Reputation: Zoke2's Avatar
    Join Date
    Nov 2007
    Posts
    1,985
    only happened that one day about 7 days ago, it happened when I would log in so I never got to any thread
    I used to ride to Win ... Now I ride to Grin

    While my guitar gently weeps, my bike sits there mocking me

  6. #6
    (Mtbr Site Manager) Administrator
    Reputation: gregg's Avatar
    Join Date
    Sep 2000
    Posts
    6,873
    Quote Originally Posted by Zoke2 View Post
    only happened that one day about 7 days ago, it happened when I would log in so I never got to any thread
    Okay, thanks for the info. Anyone, please LMK if it happens again.

    -Gregg

  7. #7
    mtbr member
    Reputation:
    Join Date
    Jul 2013
    Posts
    3
    Just testing.

  8. #8
    mtbr member
    Reputation:
    Join Date
    Jul 2013
    Posts
    3
    Testing

  9. #9
    mtbr member
    Reputation: cerebroside's Avatar
    Join Date
    Jun 2011
    Posts
    474
    This just happened to me in this thread.

    Edit: Kept happening when I used the back button from the Walmart page, but didn't happen when I opened the thread from the above link, so perhaps not thread specific.

    Edit2: This is exact page it linked me to (without spaces; added some to try and stop them getting more referrals): http:// www. wal mart .com/ cp/toys/4171? affillinktype=3& sourceid=05330867321667140143&veh=aff &wmlspartner= lev5sbXzT6g

Similar Threads

  1. Automatically taken to top of page while scrolling
    By slumpey in forum Site Feedback/Issues
    Replies: 0
    Last Post: 05-22-2012, 12:05 PM
  2. Pages loading to the bottom of page????
    By ghglenn in forum Site Feedback/Issues
    Replies: 13
    Last Post: 02-19-2012, 08:36 PM
  3. student project: automatically adjustable seatpost
    By L.u.k.e in forum General Discussion
    Replies: 11
    Last Post: 05-03-2011, 08:42 PM
  4. Fox RP2 (DRCV) propedal switch turns off automatically
    By mountaindavis in forum Shocks and Suspension
    Replies: 1
    Last Post: 03-22-2011, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •