Results 1 to 3 of 3
  1. #1
    slap happy
    Reputation: istandalone's Avatar
    Join Date
    Feb 2011
    Posts
    418

    RS domain 302 u-turn....no negative spring??

    hello everyone. i've got a RS domain 302 u-turn. since day one, i've never been able to get the full 160mm of travel out of it. at first, i figured it wasn't broken in. after many miles, still no more then 110mm of travel.
    2nd thing i checked was oil level, i figured maybe they had too much in it from the factory. so i order a moco damper and while installing that, took the whole fork apart to check the seals/orings and make sure i put the proper oil level in it. with the moco, it's like a whole different fork, but still not getting full travel.

    so, i bought another, softer u-turn spring and put that in. still, no full travel. only after reading the tech manual on this fork did i realize, there is no negative spring in my fork. looks like the factory neglected to put it in. the 3 times i had the fork apart, i came across no negative spring.

    would this (no - spring) affect travel? i did double check on the sram website (as i was thinking maybe the uturn version had no - spring by design) and the exploded view shows a - spring in this fork.
    Consequences dictate our course of action and it doesn't matter what's right. It's only wrong if you get caught.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    6,989
    Quote Originally Posted by istandalone
    hello everyone. i've got a RS domain 302 u-turn. since day one, i've never been able to get the full 160mm of travel out of it. at first, i figured it wasn't broken in. after many miles, still no more then 110mm of travel.
    2nd thing i checked was oil level, i figured maybe they had too much in it from the factory. so i order a moco damper and while installing that, took the whole fork apart to check the seals/orings and make sure i put the proper oil level in it. with the moco, it's like a whole different fork, but still not getting full travel.

    so, i bought another, softer u-turn spring and put that in. still, no full travel. only after reading the tech manual on this fork did i realize, there is no negative spring in my fork. looks like the factory neglected to put it in. the 3 times i had the fork apart, i came across no negative spring.

    would this (no - spring) affect travel? i did double check on the sram website (as i was thinking maybe the uturn version had no - spring by design) and the exploded view shows a - spring in this fork.
    Was the fork missing just the spring ? RS uses a spring base plate which would effect top out not travel use

  3. #3
    slap happy
    Reputation: istandalone's Avatar
    Join Date
    Feb 2011
    Posts
    418
    i guess it's missing the negative spring and the base plate. when i've taken the innards apart, in the u-turn side all that's in there is the u-turn spring assembly.

    pardon my newbness, but what do you mean by "top out"?
    Consequences dictate our course of action and it doesn't matter what's right. It's only wrong if you get caught.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •