Results 1 to 9 of 9
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2009
    Posts
    325

    Rock Shox Revelation 15mm TA and Shimano XT M778 front hub to small

    I dont know what I would be doing wrong but I have a RS Revelation RLT for with a 15mm TA and a Shimano XT M778 Front hub.... they are both 100 mm but for what ever reason the Shimano XT hub is to small for the fork with the axle tight the hub rocks side to side.... am I missing something here or did I order the wrong components?
    Last edited by DAnREal; 01-24-2013 at 01:34 PM.

  2. #2
    The Bubble Wrap Hysteria
    Reputation: mtnbiker4life's Avatar
    Join Date
    Sep 2005
    Posts
    3,188
    It appears you ordered the correct parts. Do you have the ability to measure these components? Measure, document your findings then contact the company who's part is out of spec.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Aug 2009
    Posts
    325
    Quote Originally Posted by mtnbiker4life View Post
    It appears you ordered the correct parts. Do you have the ability to measure these components? Measure, document your findings then contact the company who's part is out of spec.
    I think it's the TA from the Rock Shox everything measures at 100mm but when the axle is threaded in and locked the space between the fork lowers is still 100mm so it's not pinching the lowers close enough together.... I put a zip tie on the lever side of the axle and tightened it up it works but I don't think a Zip tie is sufficient enough to fix this problem so I might try to find a 2-3mm washer at a local hardware store or just contact RS
    Last edited by DAnREal; 01-24-2013 at 01:34 PM.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    6,916
    Does it take some force to lock the QR? As they are adjustable.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Mar 2004
    Posts
    645
    You might be missing one of the caps that goes on to the end of the hub. They sometimes get pulled off when the plastic protective discs are pulled of a new wheel.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Aug 2009
    Posts
    325
    Quote Originally Posted by keen View Post
    Does it take some force to lock the QR? As they are adjustable.
    Yes I was able to adjust the tension of the lever but that doesn't In no way tighten the axel

    Quote Originally Posted by Scotth72 View Post
    You might be missing one of the caps that goes on to the end of the hub. They sometimes get pulled off when the plastic protective discs are pulled of a new wheel.
    Ill look but it seems like everything is their

  7. #7
    The Bubble Wrap Hysteria
    Reputation: mtnbiker4life's Avatar
    Join Date
    Sep 2005
    Posts
    3,188
    Quote Originally Posted by DAnREal View Post
    I think it's the TA from the Rock Shox everything measures at 100mm but when the axel is threaded in and locked the space between the fork lowers is still 100mm so it's not pinching the lowers close enough together.... I put a zip tie on the lever side of the axel and tightened it up it works but I don't think a Zip tie is sufficient enough to fix this problem so I might try to find a 2-3mm washer at a local hardware store or just contact RS
    When you install and tighten the Maxle it should take up all axial play. Then the lever on the Maxle locks in the right side drop out. If you are tightening the Maxle and their is still play then it's either the hub width or the drop out width. So no guessing here, I recommend you measure both components to find out what's out of spec.

    I just checked my SID 15mm Maxle and that's how it works.

  8. #8
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    6,916
    [QUOTE=DAnREal;10102189].... I put a zip tie on the lever side of the axel and tightened it up it works

    Have a picture of this ? How about the hub ?

  9. #9
    mtbr member
    Reputation:
    Join Date
    Aug 2009
    Posts
    325
    So I set an O ring on the lever side of the axle it works fine ill keep and eye out but as of now I'm thinking it might be the hub only cause I've never hade a hub not fit into the lower indents before

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •