Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    May 2012
    Posts
    32

    Reba RL 29er Issues?

    Hi everyone,

    I have a Reba RL 29er fork. I weight 165lbs but prob closer to 175lbs with all my gear on.

    According the to the fork specs I should have 120psi in the positive and negative. I usually run it closer to 130psi. However, I seem to be losing pressure after every ride. For example after a 1.5 hour ride yesterday my fork is measuring 65mm (from 80mm) and the pressure went to 100 in the positive and 120 in the negative. Every ride results in the red rubber ring at the top of the fork.

    Is this normal? Any feedback would be greatly appreciated!

    Thanks!

  2. #2
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    6,988
    Quote Originally Posted by hwangnyc View Post
    Hi everyone,

    I have a Reba RL 29er fork. I weight 165lbs but prob closer to 175lbs with all my gear on.

    According the to the fork specs I should have 120psi in the positive and negative. I usually run it closer to 130psi. However, I seem to be losing pressure after every ride. For example after a 1.5 hour ride yesterday my fork is measuring 65mm (from 80mm) and the pressure went to 100 in the positive and 120 in the negative. Every ride results in the red rubber ring at the top of the fork.

    Is this normal? Any feedback would be greatly appreciated!

    Thanks!
    Normal for a RS fork that has an air migration problem. If you haven't been religions on fork maintenance its now a good time to start & replace the air spring o-rings. There are probably a dozen + threads all describing the same issue here on mtbr.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •