Results 1 to 9 of 9
  1. #1
    mtbr member
    Reputation: sweatband's Avatar
    Join Date
    Jul 2013
    Posts
    14

    Reba Race won't take air...

    Hooked up the shock pump that came with the fork, was going to simply use the gauge to see where the psi was at, and add a little air. Once pump was screwed on, the air came out in a hurry (- and +), and now won't pump back up. I bought the fork used, it rode fine until this. It isn't taking ANY air. Any suggestions?

  2. #2
    mtbr member
    Reputation:
    Join Date
    Apr 2011
    Posts
    333
    Do you have access to a different pump? Kinda sounds like that may be the problem.

  3. #3
    rebmem rbtm
    Reputation:
    Join Date
    Apr 2007
    Posts
    2,891
    Did you screw the pump on fully ?

  4. #4
    mtbr member
    Reputation: sweatband's Avatar
    Join Date
    Jul 2013
    Posts
    14
    Quote Originally Posted by Porch View Post
    Do you have access to a different pump? Kinda sounds like that may be the problem.
    Good idea. I'll visit a LBS tomorrow.

  5. #5
    mtbr member
    Reputation: sweatband's Avatar
    Join Date
    Jul 2013
    Posts
    14
    Quote Originally Posted by cobba View Post
    Did you screw the pump on fully ?
    Definately. Made sure all the mating parts were not bent or stuck or otherwise flawed, and took care to thread on carefully and fully. No luck.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Jan 2012
    Posts
    4,665
    The pump has a release valve- you push a button to open. It sounds like it is stuck open and needs a spray of silicone lubricant and some working if possible.

  7. #7
    mtbr member
    Reputation: sweatband's Avatar
    Join Date
    Jul 2013
    Posts
    14
    Quote Originally Posted by eb1888 View Post
    The pump has a release valve- you push a button to open. It sounds like it is stuck open and needs a spray of silicone lubricant and some working if possible.
    Also a good idea. Just tried it. I don't have any silicone, but the release button appears to be moving freely. Took it apart anyway, checked everything out in there, and as far as I can tell, it's in tact and operating as it should. Still, no luck!

  8. #8
    mtbr member
    Reputation: sweatband's Avatar
    Join Date
    Jul 2013
    Posts
    14
    Hey everyone. I just took the bike into LBS. The shock took air with their pump just fine. So you were all correct in that it was an issue with my pump, which even though appeared to be in working order, wasn't. Thanks all for your help!

  9. #9
    mtbr member
    Reputation:
    Join Date
    Apr 2011
    Posts
    333
    Glad to hear!

Similar Threads

  1. Reba Race Neg Air Issues
    By GreenCanoe in forum Beginner's Corner
    Replies: 4
    Last Post: 11-30-2012, 11:48 PM
  2. Reba Race age?
    By tomboyjr in forum Shocks and Suspension
    Replies: 3
    Last Post: 11-17-2012, 08:42 PM
  3. Tora Race or Reba Race
    By max5480 in forum 29er Bikes
    Replies: 6
    Last Post: 11-22-2011, 05:17 PM
  4. Replies: 23
    Last Post: 07-05-2011, 07:44 PM
  5. Tell me about my Reba Race 29
    By smilinsteve in forum Shocks and Suspension
    Replies: 15
    Last Post: 06-25-2011, 06:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •