Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation: Mapkos13's Avatar
    Join Date
    Mar 2004
    Posts
    143

    New question here. Help with my Fox Vanilla RL 32 - 140mm

    Anyone that may have some ideas on this problem?

    I picked up a new Vanilla and the red rebound adjustment dial is supposed to have 12 clicks to adjust slow to fast. The problem is it doesnt click at all, its stuck. Am I missing something? The blue lockout lever works fine and the blue knob on the left side turns fine.

    I think I remember something saying that it was dialed down to far and you need to unscrew the bolt on the bottom of the fork to release the spring.

    Is there anyone that can verify that or offer another suggestion?

    Thanks for your help.
    Ellsworth Epiphany SST2 SRAM XO
    Trek Madone 6.9 SSL
    9:Zero:7 SRAM X7

  2. #2
    mtbr member
    Reputation: snobrder5's Avatar
    Join Date
    Apr 2006
    Posts
    785
    whatever is going on with your rebound knob should have nothing to do with the spring side of the fork....well, unless by SPRING you're talking about the detent spring under the rebound knob...i would look more at the adjuster assembly on the top of the damper leg (the leg with the rebound adjust on it)....prob something to do with the detent.....

  3. #3
    mtbr member
    Reputation: Mapkos13's Avatar
    Join Date
    Mar 2004
    Posts
    143
    Well I took the leap and pulled the red adjustment knob off to expose the aluminum post. I spoke to Fox earlier and they said to be careful because if I turned it and it was stuck, it might break it off. Needless to say I put the pliers to it and turned it as gently as I could counter clockwise and it broke free and is now turning with clicks as it should.
    Ellsworth Epiphany SST2 SRAM XO
    Trek Madone 6.9 SSL
    9:Zero:7 SRAM X7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •