Results 1 to 9 of 9
  1. #1
    TeamSloan
    Reputation:
    Join Date
    Jun 2007
    Posts
    9

    Fox F100 RL won't lock out

    I just recently serviced my fork with new fluids, dust wipers and foam rings. After reassembling, everything seemed wonderful. That is, until I went for a ride the next day and noticed that my lock out no longer works.

    As far as I could tell I put the fork back together properly and I didn't leave any parts out.
    Flipping the lockout lever has no influence on how the fork performs.

    Any ideas?

  2. #2
    MTBR Member
    Reputation: ncfisherman's Avatar
    Join Date
    Dec 2007
    Posts
    2,712
    Low on damper oil or the lockout is not properly 'clocked'.

  3. #3
    mtbr member
    Reputation: PerthMTB's Avatar
    Join Date
    May 2011
    Posts
    440
    Make sure you've set (or 'clocked' as ncfisherman said) the lockout lever properly on re-assembly.

    Here's the instructions from the Fox service guide:-

    Place the lockout lever on the topcap assembly. Using the lever as a wrench, turn the lockout lever clockwise as far as it will go. Take the lever off, replace it and turn again until you are sure that you have turned the adjuster shaft fully clockwise. Remove the lever one more time and position it near the 6 o'clock position; this is now the locked-out position of the fork. Turning the lever counterclockwise will unlock the fork. However, note that the fork will mechanically be locked out once the lever has past the 3 o'clock position, although it is a good idea to turn the lever full counterclockwise anyway.
    That's an excerpt from the full service instructions here - FLOAT RL

  4. #4
    TeamSloan
    Reputation:
    Join Date
    Jun 2007
    Posts
    9
    Thanks, I'm pretty sure the lever was clocked properly during the rebuild, but we'll see. I'm going to just redo the whole thing tonight minus replacing the dust wipers since they're brand new. That way I'll know that the oil level is correct also.

    Practice makes perfect.

  5. #5
    mtbr member
    Reputation: PerthMTB's Avatar
    Join Date
    May 2011
    Posts
    440
    Ok, there's one other thing to check, but its a long shot as you say you've already been for a ride. After a service you need to 'cycle' the damper a few times to get it filled with oil before the lockout will work. Pumping the fork thru full travel three of four times is usually enough, but as you said you've ridden them already I didn't mention it, but maybe if that was only on the road or something....

  6. #6
    TeamSloan
    Reputation:
    Join Date
    Jun 2007
    Posts
    9
    The damper has definitely been cycled. It's been on 3 rides since the issue started. Besides the lock out not working, nothing else is behaving weird other than it feels buttery smooth. At first I was thinking that the damper was just being slow to refill with oil and that a ride would certainly accomplish that. Since nothing else seemed to be malfunctioning I figured I would keep riding it until I could get around to rebuilding it.

    I'm wondering now though if the "buttery smoothness" is just that my fork is more plush than it should be. The amount of sag measures appropriately, so it's got the right amount of air. I put in Fox Green Susp. Fluid, so it has the right type of oil. Would the plushness be a symptom of low oil level?

  7. #7
    mtbr member
    Reputation: PerthMTB's Avatar
    Join Date
    May 2011
    Posts
    440
    Did you put the right amount of oil in according to the Fox oil volumes table here - Oil Volumes

    Other than that - I'm all out of suggestions...

  8. #8
    TeamSloan
    Reputation:
    Join Date
    Jun 2007
    Posts
    9
    I took the fork apart last night and guess what? There was maybe 5mL of fluid in the damper side!! Most of that came out of the damper assembly itself when I opened the check valve!

    So a rebuild with the proper 155mL of Fox Geen in the damper and now my fork locks up and performs as it should! Thanks for the tips, no idea how I made that mistake!

  9. #9
    mtbr member
    Reputation: PerthMTB's Avatar
    Join Date
    May 2011
    Posts
    440
    Good to hear its sorted!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •