Results 1 to 5 of 5
  1. #1
    ಠ_ಠ
    Reputation: dulyebr's Avatar
    Join Date
    Jun 2004
    Posts
    3,189

    Shimano XTR M970 Crankset Clunk

    Was hoping for some insight. When I pedal for a while, and then stand on my pedals as if to go downhill, I get a clunk from my cranks. It is definitely not the pedals as I just replaced them and the problem still exists. It seems weird to me because the crank arm interface should not allow any play.

    I've checked to make sure everything is tight -- done everything short of completely ripping it out and re-installing, which I'll probably do this weekend. Just wondering if anybody happens to be familiar with what's going on.

    Thanks

  2. #2
    Squishy Fishy
    Reputation:
    Join Date
    Nov 2008
    Posts
    234
    What wheels are you running?

  3. #3
    ups and downs
    Reputation: rockyuphill's Avatar
    Join Date
    Nov 2004
    Posts
    13,918
    Sounds like a typical problem with the XTR freehubs and some XT freehubs, I'd also suspect a Shimano rear wheel.
    I'm a member of NSMBA and IMBA Canada

  4. #4
    ಠ_ಠ
    Reputation: dulyebr's Avatar
    Join Date
    Jun 2004
    Posts
    3,189
    Thanks for the comments fellas. I ripped it out this weekend, cleaned it and replaced it with a proper torque wrench. I guess it must've come loose or perhaps was not installed correctly to begin with as the gap between the crank arm and the bb is significantly tighter now. Seems to be working flawlessly.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Aug 2009
    Posts
    98
    shimano hubs have been doing that for years

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •