Results 1 to 5 of 5
  1. #1
    mtbr member
    Reputation:
    Join Date
    Nov 2004
    Posts
    373

    element 50 shifting woes

    Got an element 50 msl with xt deraileurs and slx shifters. When i have it in the middle chainring and the 2 or 3 bigger cogs in the rear it sometimes seems like it is jumping and shifting gears by itself. Anyone else experience this? Any known cause or adjustment? Lbs has adjusted hi lo screws. If the chain is stretched will this cause the issue?
    LOVE THE RIDE!

  2. #2
    ups and downs
    Reputation: rockyuphill's Avatar
    Join Date
    Nov 2004
    Posts
    13,913
    Pedaling forward or backwards? When the 10 speed drivetrains are new they can walk off the bigger cog when backpedaling until the chain wears a bit.

    Sounds more like the rear derailleur cable housing might be too short, or getting kinked or caught in something.
    I'm a member of NSMBA and IMBA Canada

  3. #3
    mtbr member
    Reputation:
    Join Date
    Nov 2004
    Posts
    373
    Forward. Every now and then when i coast on a short downhill and then go to pedal on the uphill section it will jump. Not so much in the big ring in the back but the next two cogs. It doesn't always jump but makes the sound like its changing and you can feel it in the pedal action.
    LOVE THE RIDE!

  4. #4
    mtbr member
    Reputation:
    Join Date
    Nov 2011
    Posts
    216
    Check cassette for wear on those 2-3 gears . I had a similar issue and replaced cassette then the problem was gone.

    Sent from my DROID BIONIC using Tapatalk 2

  5. #5
    ups and downs
    Reputation: rockyuphill's Avatar
    Join Date
    Nov 2004
    Posts
    13,913
    Also check the derailleur hanger and make sure it's not bent.
    I'm a member of NSMBA and IMBA Canada

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •