Results 1 to 11 of 11
  1. #1
    AZ
    AZ is offline
    banned
    Reputation: AZ's Avatar
    Join Date
    Apr 2009
    Posts
    19,205

    Forum loading slow

    Anyone else? Seems to have gotten extra-ordinarily slow in the last day or two, even after cleaning up my browser.

  2. #2
    mtbr member
    Reputation: thickfog's Avatar
    Join Date
    Oct 2010
    Posts
    1,264

    Re: Forum loading slow

    Yes, it's bad, but I thought my issue was the latest tapatalk release.
    CRAMBA Chairman

  3. #3
    ****** to the dirt
    Reputation: deke505's Avatar
    Join Date
    Jul 2012
    Posts
    4,884
    just tried to post something and got the forum is down for planned maintenance, but it worked to secs later
    Quote Originally Posted by Optimus View Post
    There's some strange folk out there 'bouts. They have no sense of humor.
    http://thewoodgallery.blogspot.ca/

  4. #4
    gone walk about
    Reputation: nvphatty's Avatar
    Join Date
    Mar 2012
    Posts
    6,713
    Quote Originally Posted by MiniTrail View Post
    "Photopost variables: I cannot connect to the database."
    yup but no we are here to share.

  5. #5
    AZ
    AZ is offline
    banned
    Reputation: AZ's Avatar
    Join Date
    Apr 2009
    Posts
    19,205
    I jinxed it.

  6. #6
    Open your mind....
    Reputation: Hawg's Avatar
    Join Date
    Nov 2008
    Posts
    23,333
    Yes, you did!

  7. #7
    gone walk about
    Reputation: nvphatty's Avatar
    Join Date
    Mar 2012
    Posts
    6,713
    yup the fat forum dominates with the kool kids and all.

Similar Threads

  1. this forum is so slow to load for me, no other webpage is...
    By thegweed in forum General Discussion
    Replies: 29
    Last Post: 06-18-2013, 11:02 AM
  2. Anyone else frustrated with forum loading? iPad
    By Pantherburn in forum Site Feedback/Issues
    Replies: 3
    Last Post: 04-03-2013, 09:30 AM
  3. Loading a SC grease gun
    By wilsonblur in forum Santa Cruz
    Replies: 18
    Last Post: 03-12-2013, 09:33 AM
  4. Facebook and Twitter plug-ins causing extreme slow loading?
    By Jayem in forum Site Feedback/Issues
    Replies: 0
    Last Post: 01-16-2012, 10:56 AM
  5. Slow is good...x post from AZ forum
    By Raybum in forum Passion
    Replies: 1
    Last Post: 10-19-2011, 07:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •