Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    Feb 2012
    Posts
    117

    Bonking ... not feelin' well 2008 Otero Elite Frame/Rear shock "wiggle"

    I have an 08 Otero Elite. Last night I dissembled the rear shock linkage and thoroughly cleaned all the joints/bearings/bushings and the reassembled it piece by piece. I know I did not screw up the assembly, but now there seems to be a "wiggle" (if you will) where the bottom of the rear shock connects to the adjustable linkage. It is not in the quick release assembly, but definitely in the linkage of the rear shock. My apologies on the lack of scientific terminology. It seems that the bolt that goes through the bottom of the rear shock is a smaller diameter than that of the shock (but it is the right bolt)... This "wiggle" or looseness was not there before I took it apart.

    Thinking of taking it in to my LBS, but if anyone has any ideas or suggestions, such as spacers or whatnot, that would be appreciated.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Aug 2008
    Posts
    246
    I have the same problem for the same reasons.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Aug 2012
    Posts
    12
    go to your hardware store and grab 4 washers. throw them in and see if it helps. it should cost around $1! it worked for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •