Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    1,066

    '09 Teocali Comp problem

    I've started having a problem with my bike about a month ago, and it seems to have gradually gotten worse.

    When I'm leaning through turns, it feels like something is flexing, it doesn't feel right, kinda like I'm riding on flat tires.

    I took it in to a shop and they said my hubs and spokes needed to be adjusted.
    Got the bike back and it seemed a little better, but still not 100% for that first ride.

    Now on second ride since having it back, it is just as bad as before.

    What can it be??!

    It does seem to me that my wheels flex a lot when I grab them and grab my bike and move them back and forth. But to be honest, I'd never really done that before (on any of the bikes I've owned), so for all I know, maybe that is normal
    And why would the problem have only started recently if the wheels were the problem?

    My other thought is maybe all the hardware in the rear triangle (the bolts and bushings) needs to be replaced. Bike is only about 6-7 months old though, but if it's not the wheels, then this is the only other thing that I can think of that could cause the bike to feel sloppy and not stiff like it should.

    Any thoughts?

  2. #2
    What?
    Reputation: mullen119's Avatar
    Join Date
    Aug 2009
    Posts
    3,165
    Check the frame bolts and make sure they are tight. I would also check to make sure the QR on your wheels are extra tight. The stock Skewers on the comps are crappy.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    1,066
    Everything's tight, that's a given

  4. #4
    mtbr member
    Reputation: Iridethedirt's Avatar
    Join Date
    Jan 2008
    Posts
    586
    fightnut... check your BB link pivot bolts. do you feel a shifting sensation when standing and REALLY cranking on the pedals? and noise, creaking or clicking coming from the bike? your hubs being out of adjustment could cause a sensation like this, but you would barely need to wiggle the wheel by hand to feel that loose hub sensation, you would also hear your discs dragging the caliper when the wheel rocks to the side at the hub. Have you looked into your specific tire pressures? you said feels like a flat tire, so maybe you've been running your tires at a lower pressure lately without realizing? the bolts in your pivots on the frame may all FEEL tight, but they use loc-tite, or another thread locking compound, to keep them at the proper torque rating. mongoose's website has torque specs and everything, but basically you need to make sure there is no slop in ANY of the pivot bolts. the BB link bolts are tough to access, on mine i can get to them by removing the little chainring (08 khyber). I think i know the sensation you are talking about and for me it was loose BB link bolts. You HAVE to use loc-tite or the bolts WILL loosen up.
    http://www.mongoose.com/usa/usaeng/mtn/tech

    this has all the info you should need on taking the linkages apart and puting them back together.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    1,066
    Iridethedirt, thanks for taking the time to try to help me out.

    However, the problem has been resolved. And I still can't believe what it was.

    About a month ago, I swapped stems from this bike and my new road bike.

    When I got the road bike, it was hurting my back, I felt too stretched out and forward.
    So I decided to take the stem from my Mongoose and put it on the road bike since it was 1" shorter. Well that worked great, the road bike fit was much better.

    I took the road bike stem (1" longer) and put it on the Mongoose. My initial thought was that I liked the fit better since my Mongoose is a tad on the small side for me. The longer stem made me feel a little less cramped. Great, right?

    Well, I never put it together that around the time I started noticing the handling problems was the same time I had switched stems. I just never put two and two together.......until yesterday.

    So I put the original stem back on the Mongoose, and the handling problems are gone!

    Pretty interesting that something as simple as a 1" difference in stem length can have such an adverse effect on handling and ride feel.

  6. #6
    What?
    Reputation: mullen119's Avatar
    Join Date
    Aug 2009
    Posts
    3,165
    Thats crazy. I put a 40mm stem on my teocali(2 inches shorter i think) and I didnt notice a difference in handling. Good to know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •