Page 1 of 3 1 2 3 LastLast
Results 1 to 25 of 57
  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101

    Mini CREE LED XML XM-L T6 LED 1600Lm - $38 Shipped

    Hello.

    I posted some of this information in another thread (New clone 3 x XML T-6 49.88 shipped) but it was suggested I start a new one. So here it is!

    I purchased the following Mini Cree XML light from ebay.

    Mini CREE LED XML XM-L T6 LED 1600Lm Bicycle Light Bike Lamp HeadLight headLamp | eBay

    When the light arrived the first thing I did was run a charge and discharge cycle on the battery with my hobby charger. I was able to pull almost 3700 milliamps from the battery. So, the battery appears to be a 4400 milliamps pack, not a 6400 milliamp pack that the seller claims. This was expect and isn't the end of the world as you will soon see!

    Run times

    Low
    Amp Draw - 0.32
    10 Hours 17 Minutes, the light stays on, but the button changes to RED
    10 Hours 24 Minutes, OFF

    High
    Amp Draw - 0.64
    5 Hours 19 Minutes, the light stays on, but the button changes to RED
    5 Hours 25 Minutes, OFF

    Tests were run in my garage with a laptop and a fan. Approximate temperature was 12 C /54 F in the garage.

    I'm more than happy with these numbers!

    Now for some pictures!

    Canon SX10IS
    ISO 100
    4 Second Shutter
    F4.0 Aperture
    WB Daylight

    The bike is about 55 feet away.

    Reference
    Mini CREE LED XML XM-L T6 LED 1600Lm -  Shipped-reference.jpg

    Low - Mini CREE LED XML XM-L T6 LED 1600Lm
    Mini CREE LED XML XM-L T6 LED 1600Lm -  Shipped-minicreelow.jpg

    High - Mini CREE LED XML XM-L T6 LED 1600Lm
    Mini CREE LED XML XM-L T6 LED 1600Lm -  Shipped-minicreehigh.jpg

    Sizing
    Mini CREE LED XML XM-L T6 LED 1600Lm -  Shipped-side-mini-c-d.jpg

    Mini CREE LED XML XM-L T6 LED 1600Lm -  Shipped-top-mini-c-d.jpg

    This are some comparison beam shots to another ebay light here (3x Tri-Clone).

    New clone 3 x XML T-6 49.88 shipped

    If the light/battery lasts, I'll be happy.

    Enjoy!

  2. #2
    mtbr member
    Reputation: Cat-man-do's Avatar
    Join Date
    May 2004
    Posts
    4,365
    Grumps....Glad you decided to start a new thread.

    I'm surprised this lamp draws so little current ( amps ). Anyway, still looks pretty bright on high and you can't argue with the run times. Also glad to see that it has at least some LED warning before shut down.

    Question: Did you think to try the battery that came with the Mini on the 3 x XML Tri-clone to see if there is any difference in run time compared to the TRI-clone battery? As a side thought if you do just make sure both batteries are the same voltage before hooking it up. I'd hate to have someone ruin one of their lamps based on one of my suggestions.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Quote Originally Posted by Cat-man-do View Post
    Grumps....Glad you decided to start a new thread.

    I'm surprised this lamp draws so little current ( amps ). Anyway, still looks pretty bright on high and you can't argue with the run times. Also glad to see that it has at least some LED warning before shut down.

    Question: Did you think to try the battery that came with the Mini on the 3 x XML Tri-clone to see if there is any difference in run time compared to the TRI-clone battery? As a side thought if you do just make sure both batteries are the same voltage before hooking it up. I'd hate to have someone ruin one of their lamps based on one of my suggestions.
    I did run this battery this morning with the Tri-clone on medium. To my surprise, it was still going at the 2.5 hour mark when I left for my ride. So that's good news. The bad news, when I returned from my 3 hour ride the light was still on but very dim. Doh! So is the protection on this mini light in the head or the battery? I have no idea. Seems odd, but it's possible I guess. I'm charging the battery back up with my rc charger. Hopefully I didn't kill it!

  4. #4
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Quote Originally Posted by Mr.Grumpy View Post
    So is the protection on this mini light in the head or the battery? I have no idea.
    Wasn't thinking when I posted this. I turned the Tri-clone off right away then turned it on again. It immediately turned off. I tested the battery with a volt meter and couldn't get anything. I then put it on my rc charger on a discharged and it failed with voltage to low. I then set the charger to charge and turned it on and let it run for a few seconds. Stopped and tested the battery again for voltage. Nothing! I put it back on the charger and that's where it remains. It's been charging for an hour, has put 1000 milliamperes in and the voltage is at 7.52 and slowly climbing. I'll let it run and see what happens.


  5. #5
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    1,103
    I'm also gald you started a thread on this light
    It's a cool light, and warrents it's own discussion. Great photos showing the size and using batteries for comparison. I really like the small size.

    I'm most likely going to get one of these sooner or later. It'll be a great helmet light, and inexpensive enough to loan out to friends.

  6. #6
    mtbr member
    Reputation: Cat-man-do's Avatar
    Join Date
    May 2004
    Posts
    4,365
    Quote Originally Posted by Mr.Grumpy View Post
    Wasn't thinking when I posted this. I turned the Tri-clone off right away then turned it on again. It immediately turned off. I tested the battery with a volt meter and couldn't get anything. I then put it on my rc charger on a discharged and it failed with voltage to low. I then set the charger to charge and turned it on and let it run for a few seconds. Stopped and tested the battery again for voltage. Nothing! I put it back on the charger and that's where it remains. It's been charging for an hour, has put 1000 milliamperes in and the voltage is at 7.52 and slowly climbing. I'll let it run and see what happens.

    Wow-weeee! Good that it sounds like the battery is much better but definitely sounds like the protection ( if it has any ) didn't kick in. Next time you might want to be watching when it gets around the 1hr 45 min mark. If you notice the lamp is significantly dimming, that is a good time to stop the test.

  7. #7
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Ya I didn't think anything of it since every other test run with these lights/batteries its always cut out. Ah well, hopefully the battery is okay. Pretty sure I'm done testing anyways. I have a pretty good idea on runtime. I do have two more batteries coming. I contacted both sellers, Mini and Tri-clone and told them their must be something wrong with the ones i got since they are nowhere near the claimed 6400 mah batteries. I'll just test those on a discharge cycle with the rc charger. Way easier and once I get the output, I'll have a good idea on run time from my other tests.

  8. #8
    mtbr member
    Reputation: Cat-man-do's Avatar
    Join Date
    May 2004
    Posts
    4,365
    Quote Originally Posted by Mr.Grumpy View Post
    .... I do have two more batteries coming.
    Just curious, what batteries did you order??

  9. #9
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Quote Originally Posted by Cat-man-do View Post
    Just curious, what batteries did you order??
    They are the same batteries that came with each light. Both lights are advertised to come with a 6400 mah battery. The Tri-Clone I could only pull 2300 millamps and the Mini Cree I could pull 3700 milliamps. So both, aren't what was advertised. I contacted both sellers (they are different) and told them I must have gotten defective/the wrong batteries. So both sellers are sending me replacements at no charge.

  10. #10
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Battery charged up. Took 4013 milliamperes. That's 300 more than I've put in before so the battery was very empty. It didn't explode or catch fire so that's good! Hopefully it's still good.

  11. #11
    mtbr member
    Reputation: Cat-man-do's Avatar
    Join Date
    May 2004
    Posts
    4,365
    Quote Originally Posted by Mr.Grumpy View Post
    Battery charged up. Took 4013 milliamperes. That's 300 more than I've put in before so the battery was very empty. It didn't explode or catch fire so that's good! Hopefully it's still good.
    You said it. It definitely was drained. Sometimes when they get that low they can reach the point of no return. Glad to see that didn't happen.

    Dang, I was hoping that you were ordering new batteries from someplace else. I just hope the e-smay vendor doesn't send the SOS. Let us know how it works out.

  12. #12
    Cleavage Of The Tetons
    Reputation:
    Join Date
    Jan 2004
    Posts
    4,840
    I really am looking forwards to a 'real' lumen test (whatever that is!)

  13. #13
    mtbr member
    Reputation:
    Join Date
    May 2008
    Posts
    1,338
    Mr. Grumpy, how big is the battery is and do you know how much it weighs? I'm thinking about picking up one of these over a trust fire tr-801.

  14. #14
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Quote Originally Posted by bank5 View Post
    Mr. Grumpy, how big is the battery is and do you know how much it weighs? I'm thinking about picking up one of these over a trust fire tr-801.
    The battery is the same size as all the other 4 cell 18650 battery packs. Weight, I'm not sure, but I'd say they are similar in size to a D cell battery, perhaps a touch bigger.

  15. #15
    mtbr member
    Reputation:
    Join Date
    Jul 2006
    Posts
    387
    Thx Grump for posting size picts. Looks to be 1/2 to 2/3 the size of a XML T6 clone. Actually looks like a nice package especially for 38 bucks delivered. I'm thinking it's a few less lumens than the regular size clone due to the longer run time. Would be nice to know tho.

    Maybe Coleen would be willing to test one.

    MB

  16. #16
    mtbr member
    Reputation: bobale's Avatar
    Join Date
    Sep 2012
    Posts
    42
    Accoriding to Mr.Grumpys' measured amp draw it must be less bright because mine regular sized XM-L clone draws 1A on Hi.

  17. #17
    mtbr member
    Reputation:
    Join Date
    May 2008
    Posts
    1,338
    My mini cree just arrived. It seems brighter and has better throw compared to my magic shine 900. The form factor and weight is better too. The tail light is super bright which is a nice plus. I'm definitely impressed as long as it lasts at least a season.

  18. #18
    mtbr member
    Reputation: PedroDank's Avatar
    Join Date
    Oct 2012
    Posts
    151
    Mr.Grumpy, I just got my 1200lm bought from tomtop eBay seller, but i think there is something wrong with the battery as the light seams weak. Can you tell me how can i measure my battery? I do have a multimeter somewhere... I really want to measure it.

    I'm charging it again for the 2nd time and will then let it run for a couple hours in high outside as it is now 5C.

  19. #19
    mtbr member
    Reputation:
    Join Date
    May 2008
    Posts
    1,338
    I just took my light out for the first time. One think that I don't like about it is that there's a bright ring of light around the outer edge of my vision. I find it distracting because it makes things bright in my peripheral vision. Has anyone else noticed this? I wonder if it's the same with all of them or if mine's a defect. I'm not sure if there's a way to fix it.

  20. #20
    mtbr member
    Reputation:
    Join Date
    Jan 2009
    Posts
    2

    ... and if we just ... Mini Cree LED XMLT6

    Hey Mr. Grumpy
    Love the review, you are such a stud!
    Bought one based on your review alone.
    Pictures, current draw, and run time information are great!

  21. #21
    mtbr member
    Reputation:
    Join Date
    Jan 2012
    Posts
    96
    I have 3 of these, the mounts suck but nothing a few zip-ties can't fix. About 10 night rides or so on one of them without any issues.

  22. #22
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Quote Originally Posted by PedroDank View Post
    Mr.Grumpy, I just got my 1200lm bought from tomtop eBay seller, but i think there is something wrong with the battery as the light seams weak. Can you tell me how can i measure my battery? I do have a multimeter somewhere... I really want to measure it.

    I'm charging it again for the 2nd time and will then let it run for a couple hours in high outside as it is now 5C.
    For runtime tests I used a MacBook with a webcam and a fan to keep the light cool. I used photo booth in video mode to record the video. Reviewed the video and noted the run time.

  23. #23
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    101
    Quote Originally Posted by bank5 View Post
    I just took my light out for the first time. One think that I don't like about it is that there's a bright ring of light around the outer edge of my vision. I find it distracting because it makes things bright in my peripheral vision. Has anyone else noticed this? I wonder if it's the same with all of them or if mine's a defect. I'm not sure if there's a way to fix it.
    Can you post a photo or highlight mine above to give us a better idea. I don't recall this being an issue for me.

  24. #24
    mtbr member
    Reputation: PedroDank's Avatar
    Join Date
    Oct 2012
    Posts
    151
    Thank you Mr.Grumpy! Going to do almost exactly the same thing (with a macbook too) eheh in about 2 or 3 days.

    A friend of mine liked my "1200" lumen clone i got from eBay, but from the photos, it seems your is more powerful than mine, so i might tell him to get yours. Mine is a magic shine clone, so the wide angle from Action Led worked ok, but i'm not sure it will with this one. Will try to measure the lens...
    EDIT: It may not work as the wide angle lens is 39mm and eBay tells me yours is 35mm, although im not sure that is really the lens measurement; either way, it is smaller, so it probably wont work.

  25. #25
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    710
    Well if we measure the current draw each of us uses different multimeters and power source. So there is a bit of uncertainity in all those measures. When I measure I write the voltage/amps/time to give more accurate report which can be further compared.

    Quote Originally Posted by bobale View Post
    Accoriding to Mr.Grumpys' measured amp draw it must be less bright because mine regular sized XM-L clone draws 1A on Hi.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Can't find it? Just search our site!