Results 1 to 4 of 4
  1. #1
    banned
    Reputation: imridingmybike's Avatar
    Join Date
    Jan 2005
    Posts
    6,162

    Why is the motionbased site so slow?

    Or is it just me?

    It takes for-freekin-ever to upload my junk. WTF?

  2. #2
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,652
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  3. #3
    banned
    Reputation: imridingmybike's Avatar
    Join Date
    Jan 2005
    Posts
    6,162

    Thanks. That's a good resource. I'm still getting errors - though they say "the problem has been resolved" I'm just trying to show the missus where I rode yesterday!

    System Error
    This a general error that can happen due to just about anything. Usually it is an indication that the system is currently having problems or that the file is corrupt. You may want to try uploading again later, but don't be surprised if customer support is already looking into it.


    It also may indicate that your upload may not ever make it into the system due to insufficient track data, so contact customer support (mailto:support@motionbased.com) to see if they can help.

  4. #4
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,652
    This is a big holiday, so many people will be hitting MB. You will get better answers there than here.

    I've found they are pretty responsive to forum posts and direct e-mails. I have 2 Garmin GPSrs now and will never buy anything else with their customer support.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •