Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jun 2006
    Posts
    5

    Programming the bFlex in the Cutter kit

    Hello everyone;
    I received the Cutter MR-11 kit about 2 weeks ago and have built the housing and wired up the light and controller. Added 12V power and it came on.! Press the momentary switch and I get a brighter light. I'm doing great Added an aux switch and everything still works.
    I try to follow the instructions in configuring the bFlex for 1000mA output (Sec 10) and it won't work. All that happens is the light goes from bright to dim and bright to dim as I press the number of times listed in the manual etc. No flash then dim at the end of 3 rapid clicks of the switch.
    Thought that I needed a higher voltage so I used a 14.5V battery pack I had. No change. Any ideas on what I'm doing wrong? More voltage?
    Thanks in advance for your assistance

    Regards
    Mike

  2. #2
    mtbr member
    Reputation:
    Join Date
    Nov 2007
    Posts
    1
    Heres the sequence you should be using , disconnect then reconnect power, while flashing press switch. now click twice followed by a press you are now in the current selection menu, click until the desired current is found then press to select. Another press will get you out of the menu and iinto run mode

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jun 2006
    Posts
    5
    Hi triop;
    I tried your method but still only get the lights to flash bright and dim (300mA and 60mA) when I press the switch. . Any other ideas?

    Thanks
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •