Results 1 to 4 of 4

Thread: L&M Stella 200L

  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2006
    Posts
    84

    L&M Stella 200L

    Hello,

    I have my L&M Stella 200L mounted on my handlebar to the left of my stem. My Trek Bike computer is mounted to the right of my stem. Yesterday, I noticed that my speed on the computer started going crazy when I turned the light on. Is this normal to have this kind of interference between the light and a computer? Kind of sucks to not be able to use my computer for night rides, with the light on.

    Doug

  2. #2
    mtbr remember
    Reputation: BikeSATORI's Avatar
    Join Date
    Mar 2004
    Posts
    4,257
    wow, that is crazy. Maybe electromagnetic interference? I'm assuming it's a wireless computer unit?
    That's the first I've heard of that issue, but I guess if it comes down to it, fairly logical to take that into account.
    Schralp it Heavy.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jun 2007
    Posts
    19

    Interference

    Yeah, I have a Dinotte 200L, and a Sigma Sport BC-1706 I think; it's wireless as well, and like you, when I ran the light, the computer would stop receiving signals. I tried moving it around and away from each other, but it didn't help. I finally just got a wired model and was done with it.

  4. #4
    BBW
    BBW is offline
    mtbr member
    Reputation: BBW's Avatar
    Join Date
    Feb 2004
    Posts
    2,179
    I have interference with my HR monitor and the LED light if I place the watch close to the light at the handlebars..... so I wear it on the wrist

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •