Results 1 to 3 of 3
  1. #1
    is this thing on?
    Reputation: Ernesto's Avatar
    Join Date
    Feb 2004
    Posts
    89

    My Coiler is thrashing hubs.

    my coiler keeps loosening off the axle nuts on the rear hub. it's happened three times now on two different hubs. first time it did it on a very long ride (3 days into a 6 day ride no way out but to ride). after that ride I had a shop guy look at it and put it back togeather, thinking, well it's a three year old hub, no biggie. seconed time, the whole free wheel body seperated from the hub. tossed it in the trash and had new hub laced up thinking the first time it happend prolly helped it along some. Now it's done it again. had the shop look at it. they also checked to see if the frame was bent, but it's staight. what would be causing this? I'm thinking it has to do with the stress caused by the force put on the chain as it runs through it's travel.

    any one have any ideas here?.

  2. #2
    Nouveau Retrogrouch SuperModerator
    Reputation: shiggy's Avatar
    Join Date
    Dec 1998
    Posts
    47,719
    This is the basic Shimano Deore hub?

    The frame should not have anything to do with it.

    You must make sure the hub is adjusted properly.
    The cone locknuts are tight (I had to totally remove the axle to do this).
    The freehub body is tight.
    Check the spacing of the axle. It should not be sloppy between the dropouts.
    mtbtires.com
    The trouble with common sense is it is no longer common

  3. #3
    is this thing on?
    Reputation: Ernesto's Avatar
    Join Date
    Feb 2004
    Posts
    89
    Check the spacing of the axle. It should not be sloppy between the dropouts.
    thats one of the first things I checked. besides that the only people who have turned a wench on this or any of my bikes have been pros. not 5 buck an hour high school kids.
    the first hub (XT) was on my hardtail for two years and gave me no problems at all. with in about a month and a half of ride time it lossened off the fist time. about the same time for the compleat thrashing of that hub. the new hub (Deore) lasted about three months of ride time before doing the same thing.

    the only think I can think of is maybe the chain is too short and it's putting too much pressure in the cassette body as runs through it's travel. I run a bash, middle, granny, so a fairly short chain.

Similar Threads

  1. Replies: 24
    Last Post: 03-03-2006, 10:25 PM
  2. Universal or ISO disk hubs
    By godspeed in forum Brake Time
    Replies: 22
    Last Post: 01-22-2005, 06:39 PM
  3. XTR or XT disc hubs???
    By staind in forum Wheels and Tires
    Replies: 3
    Last Post: 11-29-2004, 05:11 PM
  4. Inexpensive weight wise hubs?
    By pimpbot in forum Weight Weenies
    Replies: 3
    Last Post: 08-25-2004, 09:18 PM
  5. Hope Hubs Disc vs. ONYX Hubs Disc
    By zaskar in forum Wheels and Tires
    Replies: 2
    Last Post: 06-25-2004, 10:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •