Results 1 to 7 of 7
  1. #1
    fat boy for life
    Reputation: MerIIIcK's Avatar
    Join Date
    Jan 2004
    Posts
    138

    06 mk3 comp radium r


    Finished assembling then new ride. Test drove around the block with sag set at around 25%. Not good, feels stiff at the start of travel and all of a sudden blows thru the rest of travel. Not as smooth as the Ario. Will try 30% tomorrow.
    Where do you guys set your rebound at?
    TIA for any help.
    Last edited by MerIIIcK; 01-10-2007 at 04:50 PM.
    08 GT Peace 9r
    06 IH MKIII Comp
    06 IH 7.3

  2. #2
    Black Lion
    Reputation: yogreg's Avatar
    Join Date
    Dec 2003
    Posts
    4,432
    Quote Originally Posted by MerIIIcK

    Finished assembling then new ride. Test drove around the block with sag set at around 25%. Not good, feels stiff at the start of travel and all of a sudden blows thru the rest of travel. Not as smooth as the Ario. Will try 30% tomorrow.
    Where do you guys set your rebound at?
    TIA for any help.
    That Radium shock works best at 30 plus percent sag. I personally liked the rebound a little on the faster side on the Radium. Once dialed to the sweet spot the shock works well.

    Greg
    Voltron

  3. #3
    fat boy for life
    Reputation: MerIIIcK's Avatar
    Join Date
    Jan 2004
    Posts
    138
    Thanks Greg. Will try again tomorrow.
    08 GT Peace 9r
    06 IH MKIII Comp
    06 IH 7.3

  4. #4
    Black Lion
    Reputation: yogreg's Avatar
    Join Date
    Dec 2003
    Posts
    4,432
    Quote Originally Posted by MerIIIcK
    Thanks Greg. Will try again tomorrow.
    just for perspective. I weigh 190 and ran that Radium at 125-130 psi.

    Greg
    Voltron

  5. #5
    fat boy for life
    Reputation: MerIIIcK's Avatar
    Join Date
    Jan 2004
    Posts
    138
    Thanks again Greg, weigh 235 and used 130psi. Will try 150.
    08 GT Peace 9r
    06 IH MKIII Comp
    06 IH 7.3

  6. #6
    Black Lion
    Reputation: yogreg's Avatar
    Join Date
    Dec 2003
    Posts
    4,432
    Quote Originally Posted by MerIIIcK
    Thanks again Greg, weigh 235 and used 130psi. Will try 150.
    accually I am incorect. The 125-130 is what I used on the 5th element shock. On the Radium I used more like 110-120 psi.

    I need to use a bigger font on my shock set-up database, sorry for the confusion.


    Greg
    Voltron

  7. #7
    fat boy for life
    Reputation: MerIIIcK's Avatar
    Join Date
    Jan 2004
    Posts
    138
    Hehehe, I tried 150 and wasn't getting the sag, drooped down to 135 and she is working pretty good. thanks for all the help Greg.

    Erick
    08 GT Peace 9r
    06 IH MKIII Comp
    06 IH 7.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •