Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Apr 2010
    Posts
    99

    What have i done to my Alfine 8?

    I just changed the gearing on my Alfine 8 from 39/20 to 32/16 and tested to see if could get away with not using a tensioner. I shortened the chain and popped it on, turned the cranks maybe a dozen times and decided the chain was far too tight. I put some links back in, ran it through the tensioner and gave it another turn. Here is where I noticed the problem. Before, I could turn the cranks and the hub would run on for quite some time. Now, when I stop turning the cranks I can feel the hub trying to push them on and when I let go the cranks turn. When I hold the cranks the wheel will not run on any more, a couple of rotations and it stops dead.
    What have I done and how can I fix it? Thanks in advance.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Apr 2010
    Posts
    99
    No matter, sorted it!
    To other Alfine 8 users thinking of using a DISHED 16t Nexus sprocket on this hub... be sure to dish it OUTWARDS or you may experience drag where it rubs on the dust cover.

Similar Threads

  1. Alfine 11 spd oil
    By pintwister in forum Internal Gear Hubs
    Replies: 22
    Last Post: 12-09-2013, 02:09 AM
  2. Looking for an Alfine 8 hub
    By eugenemtbing in forum Where are the Best Deals?
    Replies: 0
    Last Post: 07-09-2013, 11:48 PM
  3. 907 and Alfine 8
    By 1spd1way in forum Fat Bikes
    Replies: 15
    Last Post: 05-23-2013, 04:24 AM
  4. Which Alfine 8???
    By hokihigh in forum Fat Bikes
    Replies: 2
    Last Post: 03-29-2013, 08:45 PM
  5. Replies: 2
    Last Post: 06-06-2012, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •