Results 1 to 3 of 3
  1. #1
    The Dog.
    Reputation: Dogdude222's Avatar
    Join Date
    Aug 2005
    Posts
    772

    Alfine 8 slow/mushy engagement in 5-8

    Hello all-

    Quick question. I've had my Alfine 8 for a few weeks now. So far, I've been loving it. And except for a non-drive locknut that came loose, I've had zero problems.

    Today I noticed that engagement in gears 5-8 only is mushy and slow. It is also accompanied by some noise with a clunk at final engagement. This is only from a stop. It is nearly undetectable at speed. It makes the normal 5-8 noise when backpedaling. 1-4 still engage very quickly and like any other hub. There is no actual skipping, and the shifting is fine.

    So, my question is: is this normal? Have I just not noticed it because I'm always in 1-4 on trail and cruising when I'm in 5-8? Please tell me that my beautiful new hub is fine...

    Thanks.

    ~DD

  2. #2
    The Dog.
    Reputation: Dogdude222's Avatar
    Join Date
    Aug 2005
    Posts
    772
    Nevermind. It only does it if one backpedals first. Just starting out it engages right away. I think backpedaling disengages some kind of mechanism...that's why it makes the funny noise too.

    Can you tell that I know a ton about this hub?

  3. #3
    mtbr member
    Reputation: -jes's Avatar
    Join Date
    Feb 2011
    Posts
    143
    IGH's do function with some slightly differently character traits (in a good way) even compared to each other and compared to standard gearing.
    Alfine 8 engagement is smoother but feels a little slower than say the Rohloff.

    Doesn't take long to get used to it...................... I would struggle to go back to using standard cassette gears now

    Enjoy

Similar Threads

  1. Alfine 8 engagement.
    By Bicycle Rider in forum Internal Gear Hubs
    Replies: 1
    Last Post: 08-15-2011, 06:08 AM
  2. Alfine 8 engagement issue
    By sfelter in forum Internal Gear Hubs
    Replies: 1
    Last Post: 12-23-2010, 12:13 PM
  3. Alfine Engagement
    By Vermont29er in forum Internal Gear Hubs
    Replies: 3
    Last Post: 06-04-2009, 06:52 PM
  4. Replies: 8
    Last Post: 11-02-2008, 06:21 PM
  5. Hub slow engagement - Am Classic 350
    By sp00kme in forum Wheels and Tires
    Replies: 1
    Last Post: 07-31-2006, 05:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •