Results 1 to 11 of 11
  1. #1
    mtbr member
    Reputation: coxroach's Avatar
    Join Date
    Aug 2009
    Posts
    36

    IBIS webpage crashing my computer

    Anybody else having this issue? I know windows vista blows but, I'm curious if it's just my computer

  2. #2
    dirtbag
    Reputation: ranier's Avatar
    Join Date
    Sep 2003
    Posts
    1,445
    Yeah, looking at porn will do that to your 'puter. Nekid womens or mountain bikes... it makes no matter. Them sites are notorious for viruses and such.
    Amolan

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jul 2011
    Posts
    618
    Quote Originally Posted by coxroach View Post
    Anybody else having this issue? I know windows vista blows but, I'm curious if it's just my computer
    Working fine for me on Win7 64-bit with IE9.

    If you are using Internet Explorer, I would clear your browser's cache via Control Panel -> Internet Options -> Delete Browsing History and select Temporary Internet Files and Cookies at the very least. If you are using Firefox or Chrome, I don't know how to do it but they have something similar to do the same thing.

    Sometimes a cached file is corrupted or not updated for some reason and if out of sync, it needs to be redownloaded but won't be.

    Also, check for viruses and such, using a good anti-virus program. MalwareBytes is also great at detecting other malware besides viruses that might be lurking.

    Upgrading to Win7 or Win8 would be a good start too, and running IE9 or above. I suspect that if you are running Internet Explorer, you are running v7 or v8?
    2013 Ibis Ripley
    2012 Ibis Mojo SL-R
    2009 C'dale Rize 3

  4. #4
    Mtb Guide
    Reputation: Maverick005's Avatar
    Join Date
    Sep 2012
    Posts
    1,005
    Viewing with iPad seems tok too.

    Though not on NSMB.com recently seems the page size has gone to heck for iPad wth.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Jul 2006
    Posts
    1,266
    Quote Originally Posted by coxroach View Post
    Anybody else having this issue? I know windows vista blows but, I'm curious if it's just my computer
    The most likely problem is an older version of Internet Explorer. Can you check that and update it?

    Let us know how it goes. It would be good for us to know if there's a problem.

    Good luck!

    H
    Hans
    Ibis Cycles, Inc.

  6. #6
    mtbr member
    Reputation: Trackho's Avatar
    Join Date
    Sep 2011
    Posts
    212
    Works fine on my ipad

  7. #7
    mtbr member
    Reputation:
    Join Date
    Aug 2006
    Posts
    64
    My PC freezes up when I get on IBIS site. Can't do anything for about a minute. I have win 7 with the latest exp 9. I checked my internet options, and latest updates for exp 9.

  8. #8
    mtbr member
    Reputation:
    Join Date
    Jul 2006
    Posts
    1,266
    Checking into it.

    Sorry for the hassles... I fear the reply from our web guys will be "use ANY other browser".

    I will get back to you.

    H
    Hans
    Ibis Cycles, Inc.

  9. #9
    mtbr member
    Reputation:
    Join Date
    Aug 2006
    Posts
    64
    Hanssc, I spoke too soon, this is the first day I get on no problem. Not sure what I did? Went with DRspalding's idea (select Temporary Internet Files and Cookies at the very least) could be I had to reboot to take effect. Made the changes yesterday and it didn't seem to work then. OK NOW! Thanks

  10. #10
    mtbr member
    Reputation:
    Join Date
    Oct 2009
    Posts
    358
    One word to solve your problems: Mozilla

    OK another word; Linux, but that's a little more involved...

  11. #11
    mtbr member
    Reputation:
    Join Date
    Dec 2012
    Posts
    7
    Should have gotten an Apple!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •