Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    Mar 2005
    Posts
    99

    Garmin Edge 500 cadence sensor on Mojo?

    My wife surprised me with a Garmin Edge 500 GPS for Christmas. Last night I began to install the cadence sensor on the left chainstay and realized I might need some advice.

    If I position the magnet on the crank arm (SRAM x9) where it can rest flat below the pedal mounting hole, the sensor unit is too far forward on the chainstay to pick up the wheel magnet. If I position the sensor back on the chainstay to pick up the wheel magnet, the crank arm magnet has to be mounted in an awkward position.

    Anyone here running this GPS on their Mojo and have a solution or some pics for me?

    Thanks.

  2. #2
    mtbr member
    Reputation:
    Join Date
    May 2011
    Posts
    947
    2 things........the wheel sensor is an adjustable arm, so you can move it closer to the wheel independent of the crank sensor.

    Secondly I have put a bit of rubber behind the magnet, on the crank, to bring it closer to the chainstay.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Mar 2005
    Posts
    99
    Perfect! I re-read the manual and saw the arm was adjustable. I moved the crank magnet as far toward the pedal as I could and moved the sensor back a bit on the stay. Things seem to be syncing up now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •