Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation: Trackho's Avatar
    Join Date
    Sep 2011
    Posts
    213

    Chain/Frame Rubbage in 11t Rear

    Just curious, I was checking out my rear traingle right across from the smallest rear sprocket and it appears there some MINOR (like just took the paint off) rubbage from the chain hitting the triangle--there minimal clearance there. Im not sure clear tape will do anything and anything thicker will just get in the way.

    I DO spend alot of time in the tallest gear during fast fireroad descents, so not using that gear isnt really an option. I do have a bionicon chain guide, but it makes no difference with the chain skipping between 11t and 13t(?) in the rear on very fast descents (but it does keep the chain on the front chainrings)--anybody experience this? Have any fixes?

  2. #2
    mtbr member
    Reputation: brankulo's Avatar
    Join Date
    Aug 2005
    Posts
    1,102
    has been discussed several times. it is tight there, very tight. mine doesnt rub, but just barely. assuming we are talking HD.
    HuRa
    architecture and interior design
    website facebook

  3. #3
    mtbr member
    Reputation:
    Join Date
    Mar 2005
    Posts
    1,048
    I moved some of the shims around in my hub to space my wheel off center ever so slightly. I've been surprised that the "damage" after a year of use really hasn't been more than minor cosmetic so I wouldn't stress too much.

  4. #4
    nel
    nel is offline
    mtbr member
    Reputation:
    Join Date
    Jun 2012
    Posts
    2
    re: frame rub from the chain....check your maxle isn't screwed in too tight as I found that this this can squeeze the swingarm together causing the chain to rub when in the small cassette cog.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •