Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Nov 2011
    Posts
    57

    GT idrive play - 2001

    For awhile I've noticed a clicking noise when I'm pedaling, I can actually feel it in the pedals. Normally its noticeable on long climbs, I had assumed it was the dogbone as I've read about on other threads.

    Tonight I flipped the bike over grabbed the dog bone and no play there. So grabbed the cranks and rocked them back and forth, the whole I drive assembly moves a couple millimeters at least! I can move it in several different directions. I'm guessing the main bearings are shot. Anyone experience this? I remember seeing re-build kits awhile back, don't know if they're still available or not.

    Looking at the design it doesn't look like it can loosen up with the lock ring bolts all in place so it must be wear or some missing ball bearings.

    I found the guides on here for taking it apart, I don't want to tear it down if new parts aren't available. I'm hoping to get a new bike in the next 6 months to a year. Although with 3 young kids, a wife, house, cars, etc... bike money always seems to get sucked into something else.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Nov 2011
    Posts
    57
    Update: So I couldn't sleep thinking about this, I went out and took a closer look and was able to unthread the non drive side outer race with out taking the set screws off.

    I'm going to take it apart, inspect it, and re-assemble it. Hopefully its just loose.

    Updated(again): So it turns out I miss understood how those 3 set screws work, what is actually keeping the outer race from unthreading are the aluminum washers that fit into semi-circular cut outs on the main body. It turns out that the other race somehow spun and made a flat spot on the aluminum washers. I'll take some pics tomorrow, but I tightened everything up and it appears to be good.

    I'll do a full dissasembly soon I want to inspect the unit for damage given the amount of movement that was present previously.

    I'm curious what would've caused enough force to flat side all three washers as it did.

Similar Threads

  1. iDrive Dogbone
    By pjq6 in forum GT
    Replies: 1
    Last Post: 01-04-2013, 04:57 PM
  2. Selling an 07 iDrive 7.
    By dAMIAn78 in forum GT
    Replies: 0
    Last Post: 01-15-2012, 07:31 PM
  3. iDrive;HELP!!! what part is this?
    By Mattlikestobike in forum GT
    Replies: 10
    Last Post: 10-31-2011, 08:12 AM
  4. Got a new ( old ) GT IDRIVE 5 4.0
    By Reelchef67 in forum GT
    Replies: 4
    Last Post: 09-02-2011, 08:13 PM
  5. idrive drop out
    By stradguy93 in forum GT
    Replies: 1
    Last Post: 03-25-2011, 05:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •