Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jul 2007
    Posts
    27

    clunk noise coming from bottom bracket or eccentric?

    I just bought a 2000 XCR 4000, and when I pedal sometimes there is a clunking noise. It happens when I start to pedal in a very high gear and initially there is no load on the drivetrain. When the load hits, there is this clunking sound. sometimes it's one clunk, sometimes two. It seems to happen in any chainring. It sounds like a loose BB, but there is no detectable play.

    Is this a problem with the eccentric maybe? any other ideas?

    thanks in advance

  2. #2
    mtbr member
    Reputation:
    Join Date
    Nov 2004
    Posts
    954
    Could be loose shock mounting bolts, worn out dogbone ceramic fittings, loose eccentric, worn out eccentric bearings. Check the tightening on your shock bolts, grab your cranks and try to move the eccentric side to side. If it moves it could be your BB or the bearings on the eccentric. If you pay close attention you should be able to tell what's moving around on you. If you pick up the rear of your bike by the seatpost with one hand a with the other hand grab hold of your tire and try to move the tire up and down. If there is play, then your dogbone bushings or your shock spacers may be worn out. I hope this helps. Good luck.

    GT J

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •