Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Sep 2012
    Posts
    70

    Wahoo blue sc questions.

    I got the sensor for a Christmas present. I don't really get into all the apps, but I do have map my ride and runtastic mountain biking apps on my iphone 4s that I use every now and again. They both have provisions for sensors, but neither seem to work.

    In Mapmyride, I press connect and nothing happens. In the runtastic app, The sensor shows up that it detects them, but will not display the info on the screen. These are both the free versions of the apps so I don't know if they limit them back to basic functions only.

    Is there a trick to getting this to work, or is there a better free/cheap app that this will work with?

    Also, I've got the sensor pretty stretched out to reach the crank and spoke magnets..... Is it just a matter of time before it's knocked off or get twisted up in the spokes? Any tricks other than the wire ties and rubber band it came with to keep it on the bike??

  2. #2
    mtbr member
    Reputation: beshannon's Avatar
    Join Date
    Oct 2012
    Posts
    166
    Well I use the Wahoo fitness app and Strava for my two sensors.

    I have the heart rate monitor and the speed/cadence sensor.

    The speed/cadence sensor works great, I used both the zip ties and the rubber band to keep it in position. If you look closely there are two small holes at the base of the sensor to run the zip ties through.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •