Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    7

    Strava upload problems

    Has anybody else had their Garmin ride results say one thing and then after uploading it to Strava the data changes. I use my Garmin 500 for both my mtb bike and my road bike. Both bikes are saved, along with the correct wheel size, so I just simply switch it over before the ride. When I upload the roadie stuff everything is correct, but when I upload my mtb ride the average speed is off, throwing everything else off. This only happens with Strava. Map my ride uploads correctly. Strange.

  2. #2
    Rep Power: Infinity
    Reputation: NateHawk's Avatar
    Join Date
    Dec 2003
    Posts
    11,215
    Quote Originally Posted by rando View Post
    Has anybody else had their Garmin ride results say one thing and then after uploading it to Strava the data changes. I use my Garmin 500 for both my mtb bike and my road bike. Both bikes are saved, along with the correct wheel size, so I just simply switch it over before the ride. When I upload the roadie stuff everything is correct, but when I upload my mtb ride the average speed is off, throwing everything else off. This only happens with Strava. Map my ride uploads correctly. Strange.
    already described in detail on this board. With Strava input, even.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •