Results 1 to 10 of 10
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2008
    Posts
    16

    Sporttracks - inaccurate timing

    Hi Guys,

    Got a small beef with Sporttracks and was hoping somebody could help me out. Basically I have my 705 set to autopause when stopped, I import the history into Training Centre, then export the history and import into Sporttracks. When the first import menu comes up on Sporttracks (ie showing the new activities, time, etc) it prefills them as 'running' and shows the correct time (ie correct riding time). When I change the category to 'cycling' it changes the time to my total time (ie riding time plus stops etc) and works everything out from that such as average speed and average heart rate. It's quite frustrating because I love the software but I cannot seem to work out how to fix this problem. Any input would be much appreciated.

  2. #2
    mtbr member
    Reputation:
    Join Date
    Mar 2004
    Posts
    85

    goto sporttrack forum

    it will be better for you to ask the question in the Sporttracks forum directly, I'am sure you will get plenty of help there
    Xperia X8 (ant+),garmin edge 800, Sporttracks.

  3. #3
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,711
    Quote Originally Posted by irongustavius
    Basically I have my 705 set to autopause when stopped, I import the history into Training Centre, then export the history and import into Sporttracks.
    Why not import direct to SportTracks? I bet that GTC is altering something, and SportTracks is not to blame. I have used SportTracks for about four years and it knows all my ride locations and even my different bikes! No need to change anything unless it is a new ride that I have never done.

    Have you tried a direct import from the 705 to SportTracks to compare?
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  4. #4
    mtbr member
    Reputation:
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by slocaus
    Why not import direct to SportTracks? I bet that GTC is altering something, and SportTracks is not to blame. I have used SportTracks for about four years and it knows all my ride locations and even my different bikes! No need to change anything unless it is a new ride that I have never done.

    Have you tried a direct import from the 705 to SportTracks to compare?
    Yeah Sporttracks sh*ts itself when trying to import directly from my 705.

    Didn't know there was a Sporttracks forum. Might go and ask there.

  5. #5
    Still learning
    Reputation:
    Join Date
    Dec 2006
    Posts
    877
    Import from the TCX files, mounting the 705 as a disk - does this solve your problem?
    Quote Originally Posted by tom2304
    Yep farkin.net is mostly immature kids asking how to put dual crown forks on hardtails and such.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Mar 2004
    Posts
    85

    SportTracks forum link

    here is the link to the sportTrack forum:
    http://www.zonefivesoftware.com/SportTracks/Forums/

    good luck.
    Xperia X8 (ant+),garmin edge 800, Sporttracks.

  7. #7
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,711
    Quote Originally Posted by irongustavius
    Yeah Sporttracks sh*ts itself when trying to import directly from my 705.

    Didn't know there was a Sporttracks forum. Might go and ask there.
    Huh, it has worked perfectly for me for about four years, it is slower with the 705 than the 305; I know they changed the transfer protocol with the 705. Good luck.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  8. #8
    mtbr member
    Reputation:
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by akashra
    Import from the TCX files, mounting the 705 as a disk - does this solve your problem?
    Nope - still shows accurate time and distance if I import under the category of 'running', then changes the activity time to total time when I change the category to 'cycling'.

  9. #9
    Still learning
    Reputation:
    Join Date
    Dec 2006
    Posts
    877
    Quote Originally Posted by irongustavius
    Nope - still shows accurate time and distance if I import under the category of 'running', then changes the activity time to total time when I change the category to 'cycling'.
    Oh. Yes, settings can be configured on a per-activity basis. Check what's configured under Settings and under Categories.
    Quote Originally Posted by tom2304
    Yep farkin.net is mostly immature kids asking how to put dual crown forks on hardtails and such.

  10. #10
    mtbr member
    Reputation:
    Join Date
    Apr 2009
    Posts
    89
    I have a 605 and experienced the same issue. Quick fix is to select manual rather than automatic calculating in the summary window showing recent ride info; upper right corner labeled "data". Icon looks like a calculator(auto) change to the pencil(manual) and it then uses the "net time" rather than "gross time" for its average speed calculation. You'll see the ride time change to the "net" value. Sorry if this is ambiguous, I don't have the program in front of me.

    I've tinkered with changes in the settings page to no avail although the docs seem to imply it can handle the pauses correctly.

    Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •