Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Nov 2005
    Posts
    1,246

    Sigma Sport Cyclocomputer will not fit on bike

    I tried installing a new Sigma Sport cyclocomputer on my bike, but when I put it on the Fox shock, it didn't register when I rotated the front tire. It did not appear that I could get the distance between the adapter on the shock and the piece on the spoke down to under 5 mm which is what the booklet said. Has anyone here experienced similar problems? I have these installed on two of my other bikes and they work fine. This is the first time this has happened.
    "Nothing will benefit human health and increase chances of survival for life on earth as much as the evolution to a vegetarian diet." -Albert Einstein

  2. #2
    Engineer The Future Now!
    Reputation: ver-T's Avatar
    Join Date
    Mar 2008
    Posts
    117
    I had a Sigma that had an o-ring type band that mounted the adapter to the fork leg. Try rotating it inward toward the wheel until it registers. If its close but still doesn't give a reading check the distance between where you have it on the fork leg and where you mounted the display until and get them closer together and try to keep the sensor and display unit in a straight line up and down from eachother.
    holy...

  3. #3
    mtbr member
    Reputation:
    Join Date
    Nov 2005
    Posts
    1,246
    Quote Originally Posted by ver-T
    If its close but still doesn't give a reading check the distance between where you have it on the fork leg and where you mounted the display until and get them closer together and try to keep the sensor and display unit in a straight line up and down from eachother.

    That's the thing. Looking up and down the fork leg, it doesn't appear as though there is any place where a 5mm difference can be found. I was curious if there was a special accessory sold for such things.
    Last edited by brianthebiker; 06-29-2008 at 06:41 PM.
    "Nothing will benefit human health and increase chances of survival for life on earth as much as the evolution to a vegetarian diet." -Albert Einstein

  4. #4
    banned
    Reputation:
    Join Date
    Apr 2008
    Posts
    57
    I have installed two sigma BC1106 computers on both my bikes, had to place a spacer under the receiver to get it to work on my hardtail...what a pain! on my heckler I just moved it down about 3/4 down the leg and got it to work without a spacer, I used a plastic zip tie anchor with adhesive on the mounting surface the type with slots that you run the zip ties through allthough in this case I simply stuck it to the leg with the adhesive surface on the fork leg and simply used the band to secure the receiver. not too elegant looking though, bought the anchors at homedepot, there has to be a better way as I think the computer is not as accurate if the sensors are moved down the leg? my forks are a marzocchi marathon and a rokshox recon 351.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •