Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2012
    Posts
    15

    Sigma Computer 2nd Bike

    Just wanted to post my experience real quick. I have a Sigma BC 1609 that I use on my road bike. I am very happy with it so I decided I want to add that to my mountain bike as I have been doing more riding. Found an additional mount and sensor online bought it and installed it. The BC 1609 is supposed to automatically detect bike 2, when it didn't I looked through the manually and saw that you needed a specific mount for bike 2, you cant switch between bikes manually. Obviously annoyed I sent an email to Sigma asking them WTF as I don't even see a bike 2 mount for sale anywhere. Their response was that the mount I go will work, I just need to change the location of one of the sensor leads on the mount. There were no instructions with the mount kit so I had no idea. Either way, I'm happy I didn't waste my money and this will work. Just figured I would post in case anyone runs into a similar problem. I will post a link to the product I got when I have enough posts to do so.

  2. #2
    unpossibles
    Reputation: Josh_SL2's Avatar
    Join Date
    Mar 2012
    Posts
    215
    Thanks for this...I have the 1609 as well, and will be wanting to share it between two bikes when I pick up a roadie next spring.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Aug 2012
    Posts
    15
    Basically what the rep told me was the lower left sensor needs to be moved over a notch to the left for it to register as the 2nd bike.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Aug 2012
    Posts
    15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •