Results 1 to 2 of 2
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2007
    Posts
    245

    Polar CS300 Speed Sensor Mounting

    I just bought the CS300. The manual says to mount the magnet a max of 4 mm from the speed sensor. However, with the diameter of my front fork and the distance of the spokes from the fork, there is no way I can get even remotely close to the max distance of 4 mm while keeping the sensor somewhat parallel to the magnet. If I put the sensor on an extreme angle, it seems to pick up the magnet, but the speed and distance does not seem to be even close to my gps readings. Was anyone able to get the speed sensor within 4mm? If so is it parallel or on an angle. If not, does it still work with a larger distance (1/2"-1")?
    I did contact Polar and they stated that it had to be 4mm.

    Anyone ever try a stronger magnet?

  2. #2
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    1,915

    I did

    I tried alot of things to get my cs series polar to read my speed consistantly and was never able too. Stronger magnets, different mounts and locations, never got it to work well. Always hit and miss. If you are getting it to work what difference does it make if it is 4mm or not. If it works it is set up correctly.
    Visiting St george/Hurricane? Stay at my vacation rental. Discounts for MTB's

    http://www.vrbo.com/392904

    PM me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •