Results 1 to 13 of 13
  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2007
    Posts
    147

    How to use SD card on 705

    I bought an SD card and loaded a bunch of map panels on it w/ Mapsource. Now I have the file "gmapsup.img" on both the Garmin unit and on the SD card. Am I supposed to delete the one on the Garmin? How do you get the Garmin to use the SD card map as opposed to the one stored on the unit itself?

  2. #2
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,683
    Quote Originally Posted by Cino
    I bought an SD card and loaded a bunch of map panels on it w/ Mapsource. Now I have the file "gmapsup.img" on both the Garmin unit and on the SD card. Am I supposed to delete the one on the Garmin? How do you get the Garmin to use the SD card map as opposed to the one stored on the unit itself?
    You can choose where to upload the map in Mapsource. Are they the same file, size and date the same?

    I have the Garmin Topo and City Nav on the unit, and CA Topo and Ibycus on my SD card, and each is selectable in map settings.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  3. #3
    mtbr member
    Reputation:
    Join Date
    Oct 2007
    Posts
    147
    I'm not sure if this thing is working or not. There does not appear to be any way to configure the Edge to use the sd card. My computer recognizes both the card and the edge fine, and I can copy maps to the card using Mapsource. But when I turn on the Edge, there is no indication that it even knows that the card is there. I've gone all through the settings and have found nothing that would allow me to configure or verify the card's presence.

    The manual is about the most useless manual I have ever seen for any device. My toaster came with better instructions.

    Is there a menu option that I am missing?

  4. #4
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,683
    Nothing about the card. Go to Settings -> Map and scroll to the very bottom. You will have a list of maps, and you should be able to check and uncheck different ones. Choose only the one that you know is on the SD card.

    I am at work and my 705 is home, so try that and see.

    The other thing is that the unit and SD card should show up as different drives on your computer. See if those drives are there. My unit shows a "Garmin" folder and the card shows a "garmin" folder (note one is caps and one is not).
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  5. #5
    mtbr member
    Reputation:
    Join Date
    Oct 2007
    Posts
    147
    Thanks. I had a small section of a map on the unit, and the entire map package on the card. Since they both had the same name, when I went to settings, there was only one entry (not two entries w/ the same name, just a single entry - confusing) - no way to distinguish which map it was reading from. When I deleted the map on the unit everything was still there, so I guess it works. Thanks for your help.

  6. #6
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,683
    Quote Originally Posted by Cino
    Thanks. I had a small section of a map on the unit, and the entire map package on the card. Since they both had the same name, when I went to settings, there was only one entry (not two entries w/ the same name, just a single entry - confusing) - no way to distinguish which map it was reading from. When I deleted the map on the unit everything was still there, so I guess it works. Thanks for your help.
    Hmmm. I have the GPS File Depot Ibycus and California Topo on my SD card and Garmin Topo and City Nav in the unit. Both files have the same name, gmapsup.img, and yet I can select or deselect any and all maps in the Settings / Maps area on my 705.

    When I am loading the Garmin Maps from Mapsource, it says something about "creating index files" and there are no separate ones, but that must be how the 705 can differentiate maps.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  7. #7
    mtbr member
    Reputation:
    Join Date
    Oct 2007
    Posts
    147
    Same here. The image files always seem to have the same name, regardless of content: gpmapsup.img.

    I was referring to the map name that shows up in Settings. In my case the map name was "SE US". A portion of the file was on my unit, and the entire map was on the SD card. Both identify themselves to the Edge's OS as "SE US". So when I went to settings, there was only a single entry. I deleted the file on the unit to avoid potential confusion. Don't know what would have happened if I had left it there.

  8. #8
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,683
    Quote Originally Posted by Cino
    Same here. The image files always seem to have the same name, regardless of content: gpmapsup.img.

    I was referring to the map name that shows up in Settings. In my case the map name was "SE US". A portion of the file was on my unit, and the entire map was on the SD card. Both identify themselves to the Edge's OS as "SE US". So when I went to settings, there was only a single entry. I deleted the file on the unit to avoid potential confusion. Don't know what would have happened if I had left it there.
    Ah ha! There was the problem, you had parts of the same map in two different map image files, and the 705 cannot sort them out! I missed that in your previous posts.

    The names of the map image files is not what distinguishes the separate maps, it is the index files included in each image that Garmin uses. The GPS just cannot distinguish when a map it segmented to different locations. Make sense? Any map, be it Garmin Topo, CityNav, Ibycus or any GPS File Depot Topo cannot be split between the two gmapsupp.img files.

    The file gmapsupp.img contains the uploaded (supplemental) maps on the unit or SD card. The gmapbmap.img and fs_image.ver files are the BaseMap and must remain in the unit, they will not work if copied to the SD card.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  9. #9
    mtbr member
    Reputation:
    Join Date
    Jan 2010
    Posts
    2

    yo

    Hi, I'm having the same problem but don't quite know how this person sorted it. durr, i know!

    I have saved a .img OSM map to the memory card in the device, however, when i go to 'settings - maps' it doesnt display the map in the bottom field!!
    grrr

    please could someone help!
    thanks
    tim

  10. #10
    I just let one RIP
    Reputation: Jwiffle's Avatar
    Join Date
    Jan 2004
    Posts
    2,134
    I've got a question on using the SD card as well. I have an SD card with City Nav on it. Everything works fine with it that way. I have ordered the TOPO map on dvd. Is it better to load it on a separate SD card or onto the unit? Will I loose space for recording rides (I assume I would). If I load the TOPO on the unit, will it be able to recognize both maps at the same time?
    A ride a day keeps the therapist away.

  11. #11
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,683
    Quote Originally Posted by tim_p_keeling
    I have saved a .img OSM map to the memory card in the device, however, when i go to 'settings - maps' it doesnt display the map in the bottom field!!
    How did you save it to the card? Was it loaded via Mapsource? Could you view it on your computer before upload?
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  12. #12
    mtbr member
    Reputation:
    Join Date
    Jan 2010
    Posts
    2
    Hey Slo

    No, I didn't load it through mapsource - just copied and pasted it on the memory card.

    What's the deal with mapsource? how would i do it?

    Ta
    Tim

  13. #13
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,683
    Quote Originally Posted by tim_p_keeling
    Hey Slo

    No, I didn't load it through mapsource - just copied and pasted it on the memory card.

    What's the deal with mapsource? how would i do it?

    Ta
    Tim
    Your map is not in a format that the GPS can use. It needs to be uploaded into the unit or be already on an SD card from Garmin.

    Here is a tutorial on installing Mapsource. There are a bunch of free maps on GPS File Depot as well, which is where the above link will take you.

    Sounds like you need to browse more in this forum and do a careful read of the Garmin manual which is only online (here). Only the Quick Reference comes in the box.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •