Results 1 to 8 of 8
  1. #1
    Murag Kanding!!!
    Reputation:
    Join Date
    Sep 2005
    Posts
    187

    Garmin 705 problems with garminconnect.com

    Hi!

    I just got a Garmin 705 I used it twice no problem and uploaded all my activities to garminconnect. Now I loaded it with US topo map 24k West microSD
    I rode with it and was unable to upload my ride. I took out the card and rode with it with new activity but still unable to upload. It wont recognize new activities.

    Do you guys know why is this?

    I called garmin support and was told that they have software issues with 2.7.

    I downloaded 2.6 in my other computer but still the same problem.

    Do you guys have the same problem? If so how did you fix it?

    Thanks

  2. #2
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,706
    Someone else here had the same issue and a hard reset fixed the problem. I think they had some corrupted history files.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  3. #3
    GeoMan
    Reputation: GEOMAN's Avatar
    Join Date
    May 2006
    Posts
    1,707
    Quote Originally Posted by slocaus
    Someone else here had the same issue and a hard reset fixed the problem. I think they had some corrupted history files.
    Yep, this is the fix.

    Quote Garmin:
    "To hard reset the unit, turn the unit off, hold down the mode button and turn the unit on. When the unit asks if you want to erase all user data, select yes. After resetting the unit, leave it with a clear view of the sky for about 30 minutes to acquire the satellite almanac."
    GeoMan
    We Ride!
    www.geomangear.com

  4. #4
    mtbr member
    Reputation:
    Join Date
    Aug 2007
    Posts
    261
    I have had to hard reset 705 because files were not being saved after update.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Dec 2007
    Posts
    29
    Firmware version 2.70 has problems. It corrupts files on the unit. My unit was doing just fine until I "upgraded" to 2.70 from 2.50. Then it crashed and lost a century I did. I went through the hard reset "fix" which restored the unit to usable state. It then corrupted files again. I loaded version 2.50 back onto the unit and have not had problems since. If you look at the motionbased forums for the 705, you will find many, many complaints about 2.70. And in some cases the damage to the unit's file system is more serious than a hard reset will fix.

    When you plug the unit into a PC, it will pop up a file browser on the unit's file system. If the folder Garmin\History\Laps is not empty, then you have a corrupted file and you should start with a hard reset.

    If there is nothing in it, then your problem may be an issue with Garmin Connect. I find that it will often hang after transferring only some of the files. The answer I have found to this is to keep restarting until it transfers them all. But it is best not to leave old history files on the unit if you are using Garmin Connect. It seems to hang much more often and run slower with a lot of history in the unit.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Mar 2009
    Posts
    5

    worht to update

    is it better to not update it to 2.7?

  7. #7
    trail rat
    Reputation: slocaus's Avatar
    Join Date
    Jul 2005
    Posts
    7,706
    I upgraded from 2.6 to 2.7 with no issues. I use Garmin Connect online and TopoFusion and SportTracks on my computer, all upload fine. I do not keep much history on my 705, only about two to three rides at most. I upload my rides and delete history often.
    CCCMB web - Facebook
    SLO trail maps - conditions

    "The physician heals, Nature makes well" - real fortune cookie

  8. #8
    mtbr member
    Reputation:
    Join Date
    Dec 2007
    Posts
    29
    Quote Originally Posted by fredfg1999
    is it better to not update it to 2.7?
    If you look at the new features for 2.70, there doesn't seem to be a compelling reason to upgrade. And there is a lot of downside. I had issues clearly correlated with 2.70 and have since downgraded. Here are a bunch of threads from motion based that say the same thing.

    http://forums.motionbased.com/smf/in...?topic=12044.0
    http://forums.motionbased.com/smf/in...?topic=11024.0
    http://forums.motionbased.com/smf/in...?topic=12062.0
    http://forums.motionbased.com/smf/in...?topic=12372.0
    http://forums.motionbased.com/smf/in...?topic=12219.0

    http://www.boards.ie/vbulletin/showt...php?p=60495146
    http://www.cyclingmurcia.com/blog/20...date-file-270/
    http://forums.teamestrogen.com/showthread.php?t=30851
    Last edited by alamere; 06-02-2009 at 03:31 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •