Results 1 to 4 of 4

Thread: cs600 problem

  1. #1
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    23

    cs600 problem

    Hey all,

    I just bought the polar CS600 and its an awesome tool, but I am having dificulty with the software.

    I am using protrainer 5, and although I can view all the data from a ride on my monitor, I am unable to get it show the graph of my heart rate on the computer, it also displays 0 for HR

    everything else works fine, just the HR.

    thanks

  2. #2
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    23
    bump!

  3. #3
    mtbr member
    Reputation: robbmatt's Avatar
    Join Date
    Sep 2006
    Posts
    26
    When you have the monitor on, does the heart blink on the screen during your exercise? If it doesn't then you need to wet the contacts of the strap and try to reposition it. You may not be recording an heartrate info if the heart does not blink.
    Matt

  4. #4
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    23
    Hi,

    ok got the thing to work. it was always recording and storing the HR on the monitor, just not transfering the data to the cmputer. fixed it now, I switched off the RR HR and works fine... will need to invesigate further as to why that is, but at least i now have something to work from.

    Shot for the help.
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •