Results 1 to 3 of 3
  1. #1
    AndesJack
    Reputation:
    Join Date
    Nov 2009
    Posts
    45

    CatEye Velo 8 Installation

    I have recently received a CatEye Velo 8 as a gift. After the installation I am sure I haven't done it right as the speed is too high and distance covered too far. I ride a 26" wheel with 2.35 tire.

    I followed the instruction but am not sure whether I have placed the sensor and magnet in the right positions, not sure where they should go exactly.

    I would greatly appreciate some pointers on the correct installation and setting of the computer

  2. #2
    bi-winning
    Reputation: rkj__'s Avatar
    Join Date
    Feb 2004
    Posts
    11,137
    The magnet and sensor simply tell the computer if the magnet has passed or not. Basically, if the computer is recording a speed, the magnet and sensor are working.

    If the numbers are not accurate, it is because you have programmed your wheel size incorrectly during setup. The instructions seem very clear to me. There is a chart which gives the circumference of a 26x2.35. If you want to verify this number, sit on your bike, and measure the distance your bike rolls for one revolution of the wheel.

    Enter the number into the computer as per the instructions.
    When under pressure, your level of performance will sink to your level of preparation.


    Shorthills Cycling Club

  3. #3
    AndesJack
    Reputation:
    Join Date
    Nov 2009
    Posts
    45
    Cheers, measured the rolling distance of one revolution and the data seems much more acurate once this amount was put into the computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •