Results 1 to 8 of 8
  1. #1
    mtbr member
    Reputation: tosa's Avatar
    Join Date
    Apr 2011
    Posts
    238

    cable rub spots on Anthem X Advanced 1 29er

    Are there any trouble spots on these bikes that I should put tape over to prevent any cable wear? I previously had a Jekyll on which the brake cable gouged the frame over time, hence I would like to be proactive in preventing these simple problems.

  2. #2
    Your Best Friend
    Reputation: Silentfoe's Avatar
    Join Date
    May 2008
    Posts
    2,638
    Every bike has cable rub spots. Get a sheet of frame protector stickers and go nuts. Put them anywher you think will be bad.

  3. #3
    davidcarson48
    Guest

    Re: cable rub spots on Anthem X Advanced 1 29er

    I stickered the poop out of it. Then after a few rides, you'll see which stickers need to stay and which you can remove.

    The internal cables seem to help some as there is less slap. But the left side of the head tube still needs tape due to the rear brake line.

  4. #4
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    34

    cable rub spots on Anthem X Advanced 1 29er

    On the inside of the swingarm where the rear brake line enters is a bad one.

  5. #5
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    33
    my 2011 Anthem X 2 already has the clear prtectors in place..

  6. #6
    mtbr member
    Reputation:
    Join Date
    Oct 2012
    Posts
    15
    Right side of the head tube and both sides of my rear shock show heavy cable rub on my 2012 X 0.

  7. #7
    mtbr member
    Reputation:
    Join Date
    Nov 2012
    Posts
    33
    Quote Originally Posted by retrorabbit View Post
    Right side of the head tube and both sides of my rear shock show heavy cable rub on my 2012 X 0.
    I bought mine used. Maybe the clear protectors put on. Anyway they ate in place wherever the cables touch the frame.

  8. #8
    mtbr member
    Reputation: jkirkpatri's Avatar
    Join Date
    Sep 2008
    Posts
    1,091
    Headtube, both sides, rear brake line down on the swingarm by the capilar.

    Quote Originally Posted by retrorabbit View Post
    Right side of the head tube and both sides of my rear shock show heavy cable rub on my 2012 X 0.
    Lookup the ziptie mod, or buy a Giant/Jagwire wire spreader. This will spread your cables and leave the shock free of any rubbing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •