Results 1 to 11 of 11
  1. #1
    mtbr member
    Reputation:
    Join Date
    Oct 2010
    Posts
    150

    2011 Anthem 29er x3 - Trouble shifting after cassette and chain replacement

    I had my LBS change out my rear cassette and chain on my 2011 Anthem 29er x3. I was probably on the 3rd chain but the cassette was original. There were no problems but the bike had over 2000 miles and I wanted to have it ready for the season.

    Now the bike has a hesitation when going to the lower gears basically dropping from 4 to 3 to 2. Sometimes it has to be hit twice to get it to shift. They can not figure it out and there was no issue before the replacement. Cable and housings have been changed.

    The stock cassette was an 11:36 and they put on an 11:34.....which I do not like due to making climbing a lot harder. That seems to be the only difference in the setups.

    Anybody have an idea what to check? They can't figure it out.

    Thanks for any help. I would put the old cassette on to see if that is the issue but it went in the garbage darn it.

  2. #2
    davidcarson48
    Guest

    Re: 2011 Anthem 29er x3 - Trouble shifting after cassette and chain replacement

    Derailluer pulleys? B-stop adjustment?

  3. #3
    bacon! bacon! bacon!
    Reputation: SkaredShtles's Avatar
    Join Date
    May 2007
    Posts
    10,703
    Chainrings?

  4. #4
    mtbr member
    Reputation:
    Join Date
    Oct 2010
    Posts
    150
    I asked about both of those - without a total replacement the chainrings are a mystery though the bike shifted fine before the chain / cassette replacement. The rear derailleur has been adjusted properly according to them.

  5. #5
    mtbr member
    Reputation: jkirkpatri's Avatar
    Join Date
    Sep 2008
    Posts
    1,230
    I'd guess that the housing has a kink or something similar if they are positive that the derarailleur is adjusted correctly. I'd have them put in new cable housing to see if that remedies the problem you're having.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Oct 2010
    Posts
    150
    Housings and cable have been swapped out also.

    I really wish I wouldn't have thrown the old parts in the trash.....maybe something is up with that new chain. I don't know.

  7. #7
    mtbr member
    Reputation: pharmaboy's Avatar
    Join Date
    Nov 2005
    Posts
    323
    Housing routing sometimes does this, especially the loop past the rear shock if you are running full length housing.

    The other thing to look at is the rear hub, play side to side can effect the bottom few gears. I have also had a problem like that that I only fixed after discovering the rear axle had broken, so right foot pressure on the pedal was causing gear change as the rear wheel moved in the dropouts .

    So check rear hub for play, make sure wheel is well centred on the ground and tighten the skewer firmly. It won't be front chain rings, so definitely look at cable etc ( if the cable was kinked before install, it's also no good - wouldn't be the first time an inner is kinked before install. Kinked cables play up most on the bottom 2 gears because cable tension is least.

  8. #8
    mtbr member
    Reputation: jkirkpatri's Avatar
    Join Date
    Sep 2008
    Posts
    1,230
    Quote Originally Posted by ThumperGary View Post
    Housings and cable have been swapped out also.

    I really wish I wouldn't have thrown the old parts in the trash.....maybe something is up with that new chain. I don't know.
    I should have been more clear - I'd replace the housings and cable, even though they are new, to completely eliminate this problem being associated with the cables and housings. If you re-replace, and nothing has changed, then you know that the cables and housings are not the culprit.

  9. #9
    mtbr member
    Reputation: enfig's Avatar
    Join Date
    Oct 2010
    Posts
    38

    2011 Anthem 29er x3 - Trouble shifting after cassette and chain replacement

    I had a similar problem in my bike, I replaced my worn chain and cassette for new ones and my shifting got worse.
    The problem was solved after replacing the chainring too, which apparently was also worn too.

  10. #10
    mtbr member
    Reputation:
    Join Date
    Oct 2010
    Posts
    150
    Quote Originally Posted by enfig View Post
    I had a similar problem in my bike, I replaced my worn chain and cassette for new ones and my shifting got worse.
    The problem was solved after replacing the chainring too, which apparently was also worn too.
    My chainrings are really worn too and asked about that......was told it shouldn't be the problem. But will definitely look into it. Thanks

  11. #11
    bacon! bacon! bacon!
    Reputation: SkaredShtles's Avatar
    Join Date
    May 2007
    Posts
    10,703
    Quote Originally Posted by ThumperGary View Post
    My chainrings are really worn too and asked about that......was told it shouldn't be the problem. But will definitely look into it. Thanks
    Dude - it's the problem. The chainrings, chain, and cassette tend to wear together. Replace two worn pieces and the chainrings are BOUND to be the issue.

Similar Threads

  1. slipping gears after cassette and chain replacement
    By immetro in forum All Mountain
    Replies: 21
    Last Post: 07-07-2014, 04:10 PM
  2. Vaya chain/cassette replacement
    By Apie in forum Salsa
    Replies: 0
    Last Post: 05-03-2013, 09:31 PM
  3. Replies: 23
    Last Post: 05-01-2013, 10:44 AM
  4. Questions about cassette and chain replacement.
    By kikoraa in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 3
    Last Post: 12-23-2012, 02:33 PM
  5. 2011 Epic 29er 142 Hub Conversion Trouble....
    By CHSAD in forum Specialized
    Replies: 26
    Last Post: 03-05-2011, 12:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •