Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Feb 2007
    Posts
    27

    08 T X0 - clicking noise from cables

    Got an 08 Trance X0 and I am getting a really really annoying clicking noise from the cable ends (where they sit into the guides on the frams) when I turn the bars or push on the forks........ VERY annoying.

    Anyone else getting this or is it just me..........!

  2. #2
    E !
    E ! is offline
    .........................
    Reputation: E !'s Avatar
    Join Date
    Jan 2005
    Posts
    2,094

    yup

    Just run some new ferrules on there. I like alloy ones myself.Also, The shimano cable kits are a easy change out too.

  3. #3
    OTB 1 Tree=2 frac vert
    Reputation: dtrancex's Avatar
    Join Date
    Feb 2009
    Posts
    20

    anti clicking guarentee

    If you take the cable end from the rear derailuer, and bend it away from the rear wheel. It is imperetive that you get plenty of clearance from the spokes and the cable end. Good Luck

  4. #4
    OTB 1 Tree=2 frac vert
    Reputation: dtrancex's Avatar
    Join Date
    Feb 2009
    Posts
    20

    see if this works

    Posted you earlier. I just encountered a clicking problem myself after 7 months. Took to my LBS found that the cups in the steerer tube were dry, afte rremoving the cups and regreasing bearings-all is quiet again. It sounds like the exact same problem as you. Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •