Page 2 of 2 FirstFirst 1 2
Results 26 to 34 of 34

Thread: Headset Issues

  1. #26
    mtbr member
    Reputation: funnyjr's Avatar
    Join Date
    Oct 2009
    Posts
    357

    Headset Issues

    A sure way to test if this is in fact the issue is to not run the top bearing cover at all.

  2. #27
    mtbr member
    Reputation: elliott436's Avatar
    Join Date
    Jul 2014
    Posts
    220
    That is another good way of trouble shooting the issue and will definitely help narrow down what's wrong

  3. #28
    mtbr member
    Reputation:
    Join Date
    Mar 2013
    Posts
    971
    Quote Originally Posted by funnyjr View Post
    The problem is you need micro shim spacers between the split compression ring and top bearing cap. When you tighten the stem cap to compress everything together you need these spacers so that the top bearing cap only compresses on the top surface of the split ring to avoid binding with bearing cup or headtube - that is exactly why when you tighten down everything the fork is stuck and cannot turn. Often Cane creek headsets will not include these but will offer some on request and sometimes you need to stack 2-3 to get the space needed to prevent binding . That's the vital piece you are missing.
    This would be my guess..

    Universal Cycles -- Cane Creek Integrated Headset Shims
    Put a mountain biker in a room with 2 bowling balls and we'll break one and lose the other - GelatiCruiser

  4. #29
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,918
    Guys, this is no longer an issue. My friend has had it fixed.
    My Bike: '96 Gary Fisher Aquila
    My Blog: http://http://kona0197.wordpress.com/

  5. #30
    ~ B A D A S S ~
    Reputation: car bone's Avatar
    Join Date
    Apr 2011
    Posts
    2,334
    How??
    Rule #9 // If you are out riding in bad weather, it means you are a badass. Period.

    Quote Originally Posted by iheartbicycles View Post
    Specialized sucks ass.

  6. #31
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,918
    Had a shop adjust it I guess. It no longer has issues.
    My Bike: '96 Gary Fisher Aquila
    My Blog: http://http://kona0197.wordpress.com/

  7. #32
    mtbr member
    Reputation: elliott436's Avatar
    Join Date
    Jul 2014
    Posts
    220

    Re: Headset Issues

    Quote Originally Posted by Kona0197 View Post
    Had a shop adjust it I guess. It no longer has issues.
    That's good that the problem is fixed did they tell you what was wrong or was it hey we got ya taken care of and sent you on your way.

  8. #33
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,918
    I didn't take it to a shop, my friend did. Came back fixed. That's all I know.
    My Bike: '96 Gary Fisher Aquila
    My Blog: http://http://kona0197.wordpress.com/

  9. #34
    mtbr member
    Reputation: elliott436's Avatar
    Join Date
    Jul 2014
    Posts
    220
    Oh ok well hell it's fixed that's all that really matters

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Headset issues
    By bridgeslayer in forum General Discussion
    Replies: 7
    Last Post: 06-24-2013, 02:31 PM
  2. 2011 Enduro Headset Issues
    By dirtyknobbies in forum Specialized
    Replies: 0
    Last Post: 06-05-2013, 09:42 PM
  3. Headset and Headtube issues.
    By Tea@Dimbola in forum Salsa
    Replies: 2
    Last Post: 08-25-2012, 11:39 AM
  4. Issues with headset cups?
    By Dirt_Diggler in forum Ibis
    Replies: 10
    Last Post: 07-21-2012, 10:57 PM
  5. Uh oh.... 09 RIP and integrated headset issues
    By AZmtncycler in forum Niner Bikes
    Replies: 10
    Last Post: 11-26-2011, 07:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •