Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation: marathon marke's Avatar
    Join Date
    Sep 2012
    Posts
    306

    Help! Can't load images.

    I was able to load images until recently. Now when I click on the "select files" or "upload files" button, nothing happens. Is there anyone who might know what's going on?

    Thanks.
    - Mark Ehlers
    The Prodigal Cyclist

  2. #2
    Fat & Single
    Reputation: ozzybmx's Avatar
    Join Date
    Jun 2008
    Posts
    3,678
    A quick test image below.... all seems to be working ok using Chrome.
    Attached Thumbnails Attached Thumbnails Help! Can't load images.-p4pb8471370.jpg  

    Ti O'Beast
    Indy Fab
    One9
    Dirty Disco CX

  3. #3
    mtbr member
    Reputation: marathon marke's Avatar
    Join Date
    Sep 2012
    Posts
    306
    Help! Can't load images.-1.jpg

    Okay, thanks. That worked with Chrome. But I wonder why IE suddenly stopped working.
    - Mark Ehlers
    The Prodigal Cyclist

  4. #4
    will rant for food
    Reputation:
    Join Date
    Jan 2010
    Posts
    2,823
    Quote Originally Posted by marathon marke View Post
    But I wonder why IE suddenly stopped working.
    You're assuming that IE ever worked in the first place.

    Sincerely,
    Grumpy web mechanic

    PS Not to be taken literally.
    Latitude: 44.93 N

  5. #5
    Fat & Single
    Reputation: ozzybmx's Avatar
    Join Date
    Jun 2008
    Posts
    3,678
    Teacher: Little Johnny, can you name a famous explorer from the past.

    Lil Johnny: Internet Explorer


    I thought i was one of the last hanging onto IE but obviously not, not that im saying the alternatives are much better because they all have some angle to shaft you.... Google is the nosiest pack of %$#@ ever, when i can be bothered changing my email from gmail that i have used for 10yrs now.... im going to delete the whole Google+++ sh1t forever.
    Ti O'Beast
    Indy Fab
    One9
    Dirty Disco CX

  6. #6
    mtbr member
    Reputation: marathon marke's Avatar
    Join Date
    Sep 2012
    Posts
    306
    Quote Originally Posted by Drew Diller View Post
    You're assuming that IE ever worked in the first place.

    Sincerely,
    Grumpy web mechanic

    PS Not to be taken literally.
    LOL...I knew I was going to get this response from somebody! Truth is, I have rarely had a problem with IE. So what do you use, Drew?
    - Mark Ehlers
    The Prodigal Cyclist

Similar Threads

  1. Where are all the old attached images?
    By Fred Smedley in forum Vintage, Retro, Classic
    Replies: 7
    Last Post: 08-15-2011, 05:22 PM
  2. Changing URL on old images
    By anotherbrian in forum Site Feedback/Issues
    Replies: 0
    Last Post: 07-09-2011, 10:50 AM
  3. How do I add Images to Posts
    By mickeygtlover in forum Beginner's Corner
    Replies: 2
    Last Post: 06-16-2011, 01:12 PM
  4. Tracer 2 images
    By stiksandstones in forum Intense
    Replies: 253
    Last Post: 04-12-2011, 01:48 PM
  5. Some Gap Images
    By ianjenn in forum Downhill - Freeride
    Replies: 19
    Last Post: 01-19-2011, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •