Results 1 to 7 of 7
  1. #1
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,851

    Strange bottom bracket problem...

    It seems I have a strange problem with my bottom bracket. Everytime I go out and ride my drivetrain is quiet until I put torque on the pedals. Then everytime when either pedal is in the down (closest to the ground position) I hear a creak - sounds like a loud pop. It only happens on each petal when they are on the down posistion and only when I stand on the petals or put a lot of torque on the drivetrain. I checked my crank bolts and they are snug and torqued to specs.

    Ideas?

    By the way I am using a Truvative X-Forge crank that uses a square-taper BB interface. Would regreaseing anything help and if so where would I apply the grease?
    Last edited by Kona0197; 05-25-2005 at 08:43 PM.
    My Bike: '03 Specialized HardRock FrankenBike
    My Blog: http://http://kona0197.wordpress.com/

  2. #2
    *****************
    Reputation: Bikinfoolferlife's Avatar
    Join Date
    Feb 2004
    Posts
    12,378
    You might need to take your bottom bracket out, clean up the interfaces and regrease and reassemble (be sure to torque to spec); even if you're not getting play it could still have some grit that worked it's way in or you might have worked the cups loose a bit, which can cause noise. Your pedals can cause a noise like that too, as can a variety of things.

    Did you actually take the crank arms off or just tighten them some more? Just tightening them more will cause more problems with deformation than if you take them off then retighten them to spec (and I'd take them off and clean 'em while I'm at it); some say to use grease on the tapers, some don't (I don't and I still use square tapers too).
    "...the people get the government they deserve..."
    suum quique

  3. #3
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,851
    Update: I pulled the bottom bracket tonight. It was made by a company called Power Pro Componets. I don't think it was torqued down properly because both sides of the bracket came lose very quickly and without much effort.

    So when I go to put it back in should I use tape? If so what kind? And should I use grease?
    My Bike: '03 Specialized HardRock FrankenBike
    My Blog: http://http://kona0197.wordpress.com/

  4. #4
    mtbr member
    Reputation: logbiter's Avatar
    Join Date
    Dec 2003
    Posts
    2,819
    I prefer teflon tape & anti sieze, but tape w/ grease works fine and torque it properly.
    Always use grease or anti sieze and be sure to clean up the threads on the BB cups & in the BB shell.

    Quote Originally Posted by Kona0197
    Update: I pulled the bottom bracket tonight. It was made by a company called Power Pro Componets. I don't think it was torqued down properly because both sides of the bracket came lose very quickly and without much effort.

    So when I go to put it back in should I use tape? If so what kind? And should I use grease?
    [SIZE=1][/SIZE]

  5. #5
    Live 2 Ride
    Reputation: Kona0197's Avatar
    Join Date
    Oct 2004
    Posts
    5,851
    Well I put the bottom bracket back in and torqued it down proper but I still hear the creaks. of course they are a LOT quieter but I still can here them. I guess I need a new BB. Anyone have a slightly used spare 68mm square taper lying around?
    My Bike: '03 Specialized HardRock FrankenBike
    My Blog: http://http://kona0197.wordpress.com/

  6. #6
    *****************
    Reputation: Bikinfoolferlife's Avatar
    Join Date
    Feb 2004
    Posts
    12,378
    There's still some square taper bb's available, UN-73's usually the best you can get unless you want an odd size...try qbike.com or bestwebbuys.com for a few choices.
    "...the people get the government they deserve..."
    suum quique

  7. #7
    mtbr member
    Reputation: wickerman1's Avatar
    Join Date
    Dec 2003
    Posts
    3,271

    try these things first...

    Quote Originally Posted by Kona0197
    Well I put the bottom bracket back in and torqued it down proper but I still hear the creaks. of course they are a LOT quieter but I still can here them. I guess I need a new BB. Anyone have a slightly used spare 68mm square taper lying around?
    did you grease your cranks before putting them back on the BB? I know that I had to and it stopped the creaks... some dont but it solved my creaking problem... until another one came up... take your pedals off and grease the spindles too cleam them first obvioulsy... .they can cause serious creaking issues.

Similar Threads

  1. monocog bottom bracket question...
    By homestar in forum Singlespeed
    Replies: 15
    Last Post: 11-15-2005, 07:59 PM
  2. strange noies from bottom bracket
    By simoriah in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 2
    Last Post: 04-10-2005, 07:52 PM
  3. which bottom bracket size?
    By Jaker in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 8
    Last Post: 02-04-2005, 10:04 AM
  4. bottom bracket type??
    By Styles in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 5
    Last Post: 08-06-2004, 10:06 AM
  5. @#$%^&* Shimano bottom bracket mounted derailler
    By old_dude in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 6
    Last Post: 08-02-2004, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •