Results 1 to 3 of 3
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jun 2004
    Posts
    1

    slight poping, pinging, crackle after new drive train

    Help,
    I recently had to change our most of the drive train on my year old blur, due to bent xt cog. I ended up putting an sram 990 cog, a sram chain, and two xt chain rings on the bike. The only thing that hasn't been replaced is the xt derailler and the large xt chain ring (not worn). Anyway, when I torque hard on the pedals, i hear some slight chain noise which could be described as poping, pinging, or cracking. The gears shift fine, there is no skipping in a single gear and the drive chain is generally smooth (although not quite as smooth as my old setup). I got the work done in Moab so I could bike there, but now I've got to deal with it myself. Does anyone have any suggestions that could help? I paid alot of money to get the work done and the slight noises are annoying.
    Thanks,
    Jeff

  2. #2
    Cheezy Rider
    Reputation: Rufudufus's Avatar
    Join Date
    Apr 2004
    Posts
    1,684
    Similar problem here. Just built up a new frame, when I'm on the downstroke on the left side there's a single metallic "tick" sound on the right (drivetrain) side. Only does it under load, usually while climbing slowly (which is how I usually climb )

    I have Ritchey Comp cranks, Shimano UN73 bottom bracket(square taper), Syncros aluminum/ceramic little ring. Suggestions?

  3. #3
    Pedalphile
    Reputation: HPilot's Avatar
    Join Date
    Jan 2004
    Posts
    245

    I have similar setup

    Quote Originally Posted by jseltzer
    Help,
    I recently had to change our most of the drive train on my year old blur, due to bent xt cog. I ended up putting an sram 990 cog, a sram chain, and two xt chain rings on the bike. The only thing that hasn't been replaced is the xt derailler and the large xt chain ring (not worn). Anyway, when I torque hard on the pedals, i hear some slight chain noise which could be described as poping, pinging, or cracking. The gears shift fine, there is no skipping in a single gear and the drive chain is generally smooth (although not quite as smooth as my old setup). I got the work done in Moab so I could bike there, but now I've got to deal with it myself. Does anyone have any suggestions that could help? I paid alot of money to get the work done and the slight noises are annoying.
    Thanks,
    Jeff
    On my Trek hardtail. 2004 XT crankset, 2004 SRAM 990 cassette and pc99 hollowpin chain. My granny and big gear don't seem to do it, but when pedaling in the middle ring it clinks and pings almost like a destroyed BB would sound. I took everything off, re-installed and double checked torque settings and still it makes the noise. My new XTR drivetrain makes the same sounds when in the middle ring too. That is all Shimano set-up. Chainlines are correct, so it must just be the way the chain engages the cogs.
    [SIZE=3]"A witty saying proves nothing."- Voltaire[/SIZE]


    Eric

Similar Threads

  1. 2004 NRS1 drive train problems
    By signal in forum Giant
    Replies: 43
    Last Post: 05-16-2005, 12:02 PM
  2. drive train pops under hard pressure. New setup
    By fender in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 8
    Last Post: 04-21-2005, 07:02 PM
  3. New Bling - Brakes and Drive train upgrade
    By spangelsaregreat in forum General Discussion
    Replies: 10
    Last Post: 06-27-2004, 12:39 PM
  4. Poll: M960 drive train with what CHAIN?
    By LowRent1 in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 0
    Last Post: 05-11-2004, 08:04 AM
  5. Lightest DH drive train?
    By primopro250 in forum Drivetrain - shifters, derailleurs, cranks
    Replies: 0
    Last Post: 02-15-2004, 10:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •