Results 1 to 6 of 6
  1. #1
    Mountain Cyclist
    Reputation:
    Join Date
    Oct 2007
    Posts
    320

    Skipping problem!

    Ok so its probably an easy fix, but I don't know how to do it

    Whenever I am in the middle/big rings and in the smallest cog (usually cruising on the road), the chain skips/misses like every 4-6 cranks. I can't figure it out. Any help would be greatly appreciated!

  2. #2
    *****************
    Reputation: Bikinfoolferlife's Avatar
    Join Date
    Feb 2004
    Posts
    12,378
    How about more information on your drivetrain (how worn your chain, cogs & rings might be) especially any recent changes in any of them...
    "...the people get the government they deserve..."
    suum quique

  3. #3
    Weekend Warrior
    Reputation: daleksic's Avatar
    Join Date
    Aug 2007
    Posts
    1,078
    You probably need a new cassette, chain or ring, or a mixture of that.

    I had a problem where it derailed into different gears and skipped on a certain gear. A new chain and a cassette fixed that issue quick. (also i have to mention that my derailler hanger and derailler were bent).

  4. #4
    Mountain Cyclist
    Reputation:
    Join Date
    Oct 2007
    Posts
    320
    XT crank/rings have ~30mi (almost new), XT cassette ~80mi (also pretty new), Connex chain ~100mi. All 8 speed. I can't see damage anywhere...do I just not have my rear derailleur adjusted correctly, it is definitely coming from the rear...also, it only happens under load, when I put it on a stand and shift it doesn't skip at all.
    Mountain Cycle Zen
    Mountain Cycle Moho STS
    Felt F75

  5. #5
    mtbr member
    Reputation:
    Join Date
    Jun 2008
    Posts
    483
    you may have a stiff link in your chain....try putting it on a stand (or flipping it over) and running the cranks backwards and see if it pops up at a certain link...usually from my experience its just a stiff link if its just doing it in the smaller cogs in the back...easy fix, just grab a chain tool and play with that link, or take it out and put in a sram powerlink.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Jul 2008
    Posts
    1
    I have a brand new Gary Fisher (1 day old) and it also skips when I am pedalling hard. I will look at the chain issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •