Results 1 to 7 of 7
  1. #1
    mtbr member
    Reputation:
    Join Date
    Aug 2008
    Posts
    2

    Shimano Alivio front derailleur problems shifting/slipping!!! Please Help!

    Hey, thanks for opening the thread. I'm a noob and just purchased a new bike that came with a Shimano Alivio front deralleur (update 3-5) and SRAM SX4 back derailleur and shifters.

    It worked fine the first day I took it out, but now when I pedal really hard the front chain slips down a gear- sometimes even slipping off the whole bike! Also, it is really hard to shift the front gear up, causing a nasty grinding sound for a while. I just bought a book on maintaining and repairing bikes, but havnen't had to the time read yet (last semester of grad school.)

    I will take it into my LBS, but what do you guys think the problem is? (I am a total noob and don't know how to adjust anything.)


    *Throws on flame suit*

  2. #2
    local trails rider
    Reputation: perttime's Avatar
    Join Date
    Aug 2005
    Posts
    11,803
    Sounds like the cables and outers are settling. Very common on new bikes. There should be barrel adjusters on the shifters (levers) try turning it for more cable tension.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Aug 2008
    Posts
    2
    Quote Originally Posted by perttime
    Sounds like the cables and outers are settling. Very common on new bikes. There should be barrel adjusters on the shifters (levers) try turning it for more cable tension.
    Thanks for the response! Any links or places you know that tell how to adjust sram sx4 shifters correctly? I googled but found nothing.

    Also, would I adjust the left shifter or right?

    Please help!

  4. #4
    Ride Responsibly
    Reputation: LWright's Avatar
    Join Date
    Jan 2006
    Posts
    1,917
    bike shop should give you free checkups for exactly this kind of thing. take it in and ask questions.

  5. #5
    local trails rider
    Reputation: perttime's Avatar
    Join Date
    Aug 2005
    Posts
    11,803
    If the problem is with the front derailer adjustment, the cable that goes there comes from the left shifter....

    If you did not get any instructions for your gears, here's where you start looking for them:
    http://www.sram.com/en/srammountain/.../sx4/index.php

    Shimano has downloadable instructions on their website too.

  6. #6
    mtbr member
    Reputation:
    Join Date
    Jun 2008
    Posts
    15
    www.parktool.com/repair

    this website works for simple to advanced problems

  7. #7
    mtbr member
    Reputation:
    Join Date
    May 2010
    Posts
    1
    Im having the same problem with my front. Glad i searched around a little bit. sweet!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •