Results 1 to 4 of 4
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jan 2006
    Posts
    17

    Scott scale and e type front mech problems

    Hi guys. Iíve just built my scott scale 10 and have a wee problem with the gears. When the chain is on the granny ring it rubs on the bracket of the e-type front mech. Iím running an xt front mech, sram 9spd chain and a 2007 xtr chainset. Are the shimano chains thinner than the sram ones? At first I thought maybe I had a spacer missing but I followed the instructions they say with the 73mm bb shell of the scale I should have no spacers in. Any help would be greatly appreciated.

    Thanks folks.

  2. #2
    mtbr member
    Reputation:
    Join Date
    May 2006
    Posts
    141

    rubbing - e type bracket

    Hi There,

    I too have a Scott Scale.

    I have the same set up as you except I am using a 2003 - 2006 M960 XTR Chainset and a Durace / XTR chain.

    No Rub!

    Have you checked that the spacing behind the bolt that locates the e type bracket is correct?

    Hope you get it sorted.

    Chaser.

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jan 2006
    Posts
    17

    Good job!

    Quote Originally Posted by Chaser
    Hi There,

    Have you checked that the spacing behind the bolt that locates the e type bracket is correct?

    Chaser.
    There was a washer where the mech bolts onto the frame, i removed it and it works a treat now!

    Thanks mate!

  4. #4
    mtbr member
    Reputation:
    Join Date
    May 2006
    Posts
    141

    E Type mech on Scott Scale

    Excellent!

    Enjoy your weekend - on the Scale hopefully eh?

    Chaser.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •