Results 1 to 6 of 6
  1. #1
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    109

    "Rumbling in highest 2 gears?........

    Installed a SRAM cassette, 11-32, onto an LX hub. When in the 11T or 12T gear, it is not smooth, seems very rough. The freehub splines do not extend all of the way to the outer end of the freehub. The 11T and 12T gears are not attached to the rest of the cluster. Should I have used a spacer, and if so, where would the spacer go?

  2. #2
    ride hard take risks
    Reputation: dogonfr's Avatar
    Join Date
    Jan 2005
    Posts
    25,589
    Quote Originally Posted by Dave B
    Installed a SRAM cassette, 11-32, onto an LX hub. When in the 11T or 12T gear, it is not smooth, seems very rough. The freehub splines do not extend all of the way to the outer end of the freehub. The 11T and 12T gears are not attached to the rest of the cluster. Should I have used a spacer, and if so, where would the spacer go?
    Thats interesting they should slide right on, are you shure the splines are lined up proper?

  3. #3
    mtbr member
    Reputation:
    Join Date
    Jan 2004
    Posts
    109
    Quote Originally Posted by dogonfr
    Thats interesting they should slide right on, are you shure the splines are lined up proper?
    Everything is lined up, went on just like it should (seemingly), but still is very rough feeling when in the 11T or 12T rear gear, regardless of which front ring it is on. Doesn't make sense to me, either. New chain, cassette, hub, etc., this one has me stumped-nothing seems loose, everything lined up, lock ring is tight, but still is rough in either of those 2 rear gears.

  4. #4
    ride hard take risks
    Reputation: dogonfr's Avatar
    Join Date
    Jan 2005
    Posts
    25,589
    Quote Originally Posted by Dave B
    Everything is lined up, went on just like it should (seemingly), but still is very rough feeling when in the 11T or 12T rear gear, regardless of which front ring it is on. Doesn't make sense to me, either. New chain, cassette, hub, etc., this one has me stumped-nothing seems loose, everything lined up, lock ring is tight, but still is rough in either of those 2 rear gears.
    Get ahold of XSL_WILL & PM him the question, he has some excelent answers to stumping guestions or Call_Me_Clyd both are awsome

  5. #5
    MTB B'dos
    Reputation: LyNx's Avatar
    Join Date
    Oct 2004
    Posts
    17,585
    Quote Originally Posted by Dave B
    Installed a SRAM cassette, 11-32, onto an LX hub. When in the 11T or 12T gear, it is not smooth, seems very rough. The freehub splines do not extend all of the way to the outer end of the freehub. The 11T and 12T gears are not attached to the rest of the cluster. Should I have used a spacer, and if so, where would the spacer go?
    Describe "rumbling" for us, as it's not really a term I've heard used before to describe gears. Is it a 9sp hub? Which SRAM cassette did you get? I can tell you the PG950 doesn't use any spacers, not sure about the others. Is it the chain rubbing the FD and the FD just needs adjusting?
    One day your life will flash before your eyes, will it be worth watching??
    MTB Barbados
    My Phantom pics

  6. #6
    mtbr member
    Reputation:
    Join Date
    Mar 2004
    Posts
    62

    I had the same problem

    I was running a SRAM pc69 chain. I just installed a Shimano HG93 the other day.
    A night and day difference. My 11 and 12T run just as smooth as the rest. I think
    Shimano makes a much better chain.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •