Results 1 to 2 of 2

Thread: Rear der.

  1. #1
    mtbr member
    Reputation:
    Join Date
    Apr 2007
    Posts
    76

    Rear der.

    I am in the process of upgrading my x.7 rear derailleur to an x.9 on my 06 IH Warrior Expert, and for some reason, I cant get the x.9 to snug up to the derailleur hanger. Everything feels normal at first, but the attachment bolt just stops rotating when there is still a little wiggle room, almost as if the bolt is not threaded far enough up the shaft. Has anyone had this issue before? anyone have a solution?

  2. #2
    mtbr member
    Reputation:
    Join Date
    Apr 2007
    Posts
    76
    just an update...after 6 weeks of imperfect shifting and one fruitless trip to LBS for advice, I was getting ready to throw in the towel and pay for a professional tune, when my neighbor suggested we throw his old SRAM 9.0 shifter on... Long story short, it worked flawlessly, so the problem really WAS something mechanical in the shifter, not my tuning skills (or lack there of). I guess what I am saying is I learned that if it feels wrong at first, don't automatically assume that you are doing something wrong, and don't ride until it works properly. If I had addressed this pre-riding, I might be able to return the derailleur, but as it shows obvious signs of use, I am guessing I have yet another 60 dollar paper weight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •