Results 1 to 10 of 10
  1. #1
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    88

    Problem removing cable from XO shifter

    I took the front plate off and instead of just being able to pull the cable out, the black disc thing is stuck to the front cover. I tried to pry it apart but it doesn't seem like that's working.


  2. #2
    *****************
    Reputation: Bikinfoolferlife's Avatar
    Join Date
    Feb 2004
    Posts
    12,378
    I don't have those shifters but that doesn't look like something in the manual http://sram.com/_media/techdocs/X0-X...ger%202-06.pdf you needed to open up.
    "...the people get the government they deserve..."
    suum quique

  3. #3
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    88
    The circles go with the same color text. It is the part you need to take off, its just that the other part came off with it and I can't get them detached.


  4. #4
    *****************
    Reputation: Bikinfoolferlife's Avatar
    Join Date
    Feb 2004
    Posts
    12,378
    Gotcha. That part with the gear pry up at all? Probably want to see how it might interface with the part that came off at this point too. Do you want to experiment or warranty would be a question...
    "...the people get the government they deserve..."
    suum quique

  5. #5
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    88
    I don't want to do anything that would break it. I sprayed a little wd 40 in there and pryed pretty hard, but it didn't seem like it was moving. I'm going to take it to a bike shop tomorrow and see what they say.

  6. #6
    mtbr member
    Reputation: xmangox's Avatar
    Join Date
    Feb 2009
    Posts
    502
    solution: hammer

    =P seriously thought good luck, let us know what happens.

  7. #7
    Rub it............
    Reputation: frdfandc's Avatar
    Join Date
    Sep 2007
    Posts
    3,769
    Did you take the center screw piece out? Its the 4 sided silver piece in the middle.






    You will need a pair of small pliers to loosen it. Then the cover comes off and then you get to fish out the cable.

  8. #8
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    88
    Quote Originally Posted by frdfandc
    Did you take the center screw piece out? Its the 4 sided silver piece in the middle.






    You will need a pair of small pliers to loosen it. Then the cover comes off and then you get to fish out the cable.
    Did you even read the thread?

  9. #9
    mtbr member
    Reputation:
    Join Date
    Mar 2007
    Posts
    88
    I solved the problem. I didn't realize that the screw on the outer plate was different from the one that screwed into the back. I thought it was all the same screw.

  10. #10
    Rub it............
    Reputation: frdfandc's Avatar
    Join Date
    Sep 2007
    Posts
    3,769
    So I guess I was correct?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •